STR-DN1080 Issue with playing 4K UHD Dolby Vision Dolby Atmos

netpez

Novice Member
Here is my setup:
  • Receiver: Sony STR-DN1080 (w/latest updates)
  • Input: Roku Ultra 4800R (2020 version, w/latest updates)
  • Output (V): LG OLED 65 CX [AUA] (2020 version, w/latest updates)

Connections:
  • All devices are hardwired ethernet connections (Cat6a)... Testing concludes speed of (at least) 85 Mbps
  • All devices are connected via Zeskit Maya Ultra High Speed HDMI cables (48Gbps, [email protected]/[email protected], backwards compatible)

Details:

  • Roku is connected to receiver's BD/DVD port (Enhanced format turned on)
  • Roku is set for Auto detect Display type, when running the test, it confirms: 4K at 60 FPS, 4K content protection (HDCP 2.2), 4K HDR (Dolby Vision) at 60 FPS.. This HDMI connection can play video at resolutions up to 4K/Dolby Vision
  • Receiver output is going from the receiver's Out A (eARC) to the tv's HDMI 2 input (eARC)
  • For testing purposes, I connected the Roku directly to the TV and was able to play the movie successfully (eARC routed the audio back to the receiver).

What is going on?

I open the HBO Max Roku Channel, navigate to the movie (Zack Snyder's Justice League) which is labeled as 4K UHD Dolby Vision Dolby Atmos (HBO Max's first movie at this definition). I start it, and first thing that happens is a trailer for the new Kong/Godzilla movie. In some instances I skip it, and others I have gone all the way through. Next thing that happens is a purplish/blackish screen talking about how the movie will be in 4:3 ratio as it is Zack Snyder's vision. The feed then blacks out shows an "No Input" screen, blacks again, No Input screen again, and then eventually fails back to HBO Max's Home screen.

While it was nice to see the movie by hooking the Roku directly to the TV, this is not what I desire. I want my receiver to manage all the connections. Not to mention that Kong/Godzilla (also on HBO Max) is next up on the viewing schedule, and it sounds like it will be the same format.

Any ideas? I have tried disconnecting/reconnecting cables, unplgging power connections, making sure all devices have latest updates, etc, etc. This really is driving me nuts.

Thanks!
 

avnewbee

Active Member
Most likely an issue with the roku. I'm playing back 4k hdr with dolby vision fine using a fire tv cube connected to sony str-dn1080 and sony 4k 900h TV.
 

The latest video from AVForums

Podcast: LG C1 OLED + JBL Synthesis SDR-35 First Thoughts, plus TV Show & Disc Reviews & more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom