1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sticky keyboard.

Discussion in 'PC Gaming & Rigs' started by BadAss, Dec 19, 2003.

  1. BadAss

    BadAss
    Banned

    Joined:
    Feb 2, 2001
    Messages:
    2,967
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    England
    Ratings:
    +182
    Has anyone else had this problem. Its when playing something like Halo or Unreal2 when Im moving and have multiple cursor buttons pressed. Eg, I can have my finger down on the forward cursor then if i press the left cursor at the same time i would expect to move in a diagnal direction. This doesn't happen I will either stop completly or just straf left. ??? This only happened when I changed to XP and ive checked my keyboard on my old PC and its fine. Any ideas guys? Also when I hit the tab button to get the scores in CS the menu flashed twice as if it registers two key strokes.
     
  2. andy572

    andy572
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    361
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Oop North
    Ratings:
    +2
    Either a dying (or dirty!) keyboard, as happened to me a few months ago or...

    it's the 'keyboard matrix'!

    That sounds better than it is :rotfl:

    Some (old or cheap?) keyboards can only register a couple of simultaneous presses and can't even do that if they are in the same 'cluster' of keys (the matrix!). My last couple of keyboards (included with each PC) were like this. I haven't played any games with it, but my relatively new Microsoft Natural Multimedia 'board doesn't appear to have the problem.

    Some of that might be right! :laugh:
     
  3. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    Are you sure it's not the XP "filter keys" or "sticky keys" kicking in ?
    To disable go into control panel, then accessibility options and disable stickykeys and filterkeys.
    Hope this helps
     
  4. andy572

    andy572
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    361
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Oop North
    Ratings:
    +2
    I don't have the hardware for XP, but have bumped into mention of 'Stickykeys' a few times. Is the default set to 'on', John?

    Edit addition:

    I don't yet have the hardware... :(

    :D
     
  5. HMHB

    HMHB
    Distinguished Member

    Joined:
    Nov 11, 2001
    Messages:
    25,560
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Nottinghamshire
    Ratings:
    +3,892
    I believe the default is "on". I've come across it a few times when typing on a fresh install of XP. I tend to hold down the shift key whilst I'm thinking of the sentence I'm going to type (for the initial capital letter) and the annoying pop-up comes up.
     
  6. BadAss

    BadAss
    Banned

    Joined:
    Feb 2, 2001
    Messages:
    2,967
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    England
    Ratings:
    +182
    Went into the accessibility settings and tuned the sticky keys on. Not played much so far but I think its sorted the problem.

    Cheers guys and a Happy XMas.
     

Share This Page

Loading...