• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Stereo on Yamaha rx-v1900

Melhow

Standard Member
Hello there,

I just received my rx-v1900 surround receiver. I only have 2 floorstanders at the moment and would upgrade over time to a surround setup.

If I just want this receiver to output stereo how do I go about it?
The floorstanders are used as front speakers at the moment, but the sound I'm getting is incredibly soft and distant. Is this a setting or am I supposed to connect these to another input?
 

davepuma

Distinguished Member
What mode are you using on the amp? IIRC Yamaha has a direct or pure direct mode, try that.

What have you connected and to where? Did you run auto calibration? Have you tried manual?
 

Melhow

Standard Member
thanks very much for the suggestions, but it was a stupid oversight. THe connectors for highs mids and bass on the back of the speakers were apprantly not 100% conencted even though I checked it liek 10 times, resulting in a terrible soft sound. A little tap of the finger, an incredibly loud "I like my asses fat not flat" buzzing through the speakers and it was fixed. Make sure the tv isn't playing rapmusic when testing speakers :)
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom