Question Steam remote play not allowing all players in game inconsistently

Johnmcl7

Distinguished Member
I've been using Steam remote play to join in with friends and generally it works very well but having an odd problem that while it detects all the players and their controllers and assigns them a slot, it doesn't let them actually play in game. Tonight we played Towerfall Ascension and all four controllers worked perfectly, they then worked perfectly for Ultimate Chicken Horse but then when we went onto Broforce it would only allow two players in, the four slots were there and what was stranger was it was different two people each time despite working fine the last few weeks. We tried Move or Die briefly but it was only letting one person in, this worked fine the first time we played but the last couple of weeks we've given up on it as it's only allowed two players in. We tried all manner of restarts but Broforce kept doing the same so out of interest we tried Towerfall again but all four players were in first time no problem.

I've tried doing some searching online but with it being Steam there's loads of results and haven't found any relevant ones yet so I thought I'd see if anyone else is using Remote play, had this problem and found a solution.

Thanks,
John
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom