• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Steam - Killing My Internet Connection?

Indiana Jones

Distinguished Member
Something very strange is happening.

Yesterday I re-installed Half Life 2 and while Steam was open and doing updates I tried to use Internet Explorer but it wouldnt connect and I also found that some downloads I had running had also stopped and my BT Vision service was also no longer working.

I then turned off Steam and after afew minutes the internet started working again so tried running Steam again and after about 5 minutes everything stopped again.

Anyone every heard of this before or have any idea how to fix it because I want to start playing games but its not really an option if it cuts of internet access to the rest of the house.
 

Trollslayer

Distinguished Member
What is your connection speed?
 

Indiana Jones

Distinguished Member
What is your connection speed?

On a good day around 800kbps, think I had the connection setting in Steam set to upto 2Mb so have lowered that to 768kbps and so far it hasnt dropped out yet.
 

Sniper Ash6

Distinguished Member
i think BT Vision reserves a bit for its own use and so shouldnt be used on slower connections

the engineer i had out a while back said something like that as he often has to say that although its been sold to them over the phone they cant properly use it as it willslow their connection
 

Indiana Jones

Distinguished Member
I think the problem was me setting the download rate in Steam way too high and it was maxing out my connection so nothing else could use it.

Now that I have it set to 768kbps everything is working fine.
 

Knyght_byte

Distinguished Member
I thought steam only had that option for information gathering.....every so often Steam does a little test of your system and asks if you mind it sending the results off so they can get info on what people are using to help streamline their service......far as I was aware it shouldnt affect the rest of your PC....but hey ho, if it works now you've changed it maybe it is actually having an effect nowadays.
 

CraigofScotland

Distinguished Member
I use steam and its pretty awesome. It does hate wifi so hardwire/powerline if needed.
 

Indiana Jones

Distinguished Member
I thought steam only had that option for information gathering.....every so often Steam does a little test of your system and asks if you mind it sending the results off so they can get info on what people are using to help streamline their service......far as I was aware it shouldnt affect the rest of your PC....but hey ho, if it works now you've changed it maybe it is actually having an effect nowadays.

I did abit of research and it has something to do with the server list being refreshed, it does it in away that can completely kill your connection if you have the download value set too high which is why after afew minutes everything would stop working.
 

Knyght_byte

Distinguished Member
hmm...I always set mine to exactly what type of connection I have and its never bothered my PC...maybe your PC has issues with Steam either software or hardware wise? Have you got another PC to try it out on to see if you can replicate the problem?
 

Indiana Jones

Distinguished Member
hmm...I always set mine to exactly what type of connection I have and its never bothered my PC...maybe your PC has issues with Steam either software or hardware wise? Have you got another PC to try it out on to see if you can replicate the problem?

Afraid not but it did the exact same thing before I did a format and re-install, maybe it doesnt like 64bit Vista or maybe because my connection is upto 8Mbps and not a constant speed.
 

Knyght_byte

Distinguished Member
Afraid not but it did the exact same thing before I did a format and re-install, maybe it doesnt like 64bit Vista or maybe because my connection is upto 8Mbps and not a constant speed.

hmm..im on Vista64 and up to 8Mbps too...lol

dontcha just love PC's, its the randomness of problems that gets ya investigative brain working...lol
 

The latest video from AVForums

Hisense U7H TV and T+A Solitaire T headphone reviews, AV/HiFi news plus, what is screen uniformity?
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom