STD UK XBox and 3806

DodgeTheViper

Moderator
I'm trying to connect my STD UK XBox and Denon 3806 to my ThemeScene H57.

I only have a HDMI connection from the 3806 to the H57. I've got the HD Component lead from XBox to 3806, connected to Component 1 in. I've set the Component 1 in to various sources on the 3806, but still i get no picture.

HDMI convert is switched to ON for all sources.

Looks like i'll have to get a Component lead from the 3806 to the H57. The only thing putting me off this option is that all my cables are now buried in the walls. I was advised that i wouldn't need a Component feed to the H57, because of having the HDMI connection. I'm bloody cursing now :mad:

Am i missing something in my configuration by any chance ?

Cheers
 

Knyght_byte

Novice Member
does it actually upconvert from component to HDMI?.....i think i remember it does.....so i guess somewhere you got a menu setting wrong.......sadly i own an older 3803..lol so i'm lucky to even have upconversion to component......someone else will come on at some point to help you, but bear in mind its the weekend and a lot of people here post from work so you might need to wait a day or two till someone can give a definite answer....

i assume you've reread through the manual and confirmed settings as you read?
worth doing again even if you think you got it right...
 

DodgeTheViper

Moderator
The PJ seems to pick up a signal as it locks on. It's just that no actual picture comes through. I just get a blank screen. Like it's waiting to burst into life :D
 

12 promises

Active Member
Have You Assigned The Component In ?
And Also Assigned The Same To Video Convert?
And Also Checked The Hdmi Output Colour Space Setting?
HAVE YOU ALSO CHECKED THAT YOU USED THE COMP IN AND NOT THE OUT (ITS EASY DONE!)
 

DodgeTheViper

Moderator
Yes i've checked that i've used a Comp in and not the out.

I've assigned Comp in to various sources, with no joy.

HDMI convert is set to ON for all sources.

I've tried all options for HDMI out, colour space settings.

I must be missing something else somewhere, just dont know where at the moment.
 

12 promises

Active Member
Do You Have The Capability To Run A Comp Cable Out To A Plasma/lcd/etc To See If You Are Getting A Signal Out.
I Have Just Gone Through The Manual For What You Descibed And I Cant See That You Are Missing Anything
 

12 promises

Active Member
I Have Just Run My X-box 360 Into The Comp 1 Input And Let It Upconvert To My Plasma ..............no Problem.
In Fact It Looks To Be Doing A Much Better Job Than Going Direct So I Think I Will Leave It.
There Has Got To Be Something Wrong With Either Your Amp Or The Relationship Between The Amp Converted Signal And Your Pj.
 

DodgeTheViper

Moderator
Just tried a direct component feed from XBox to PJ, and it comes through fine.

Guess i'm missing something in the amp settings somewhere.
 

12 promises

Active Member
HERES MY SETTINGS: 4...VIDEO SETUP
4.2...COMP IN ASSIGN...VCR-2:1-RCA
4.3...VIDEO CONVERT....VCR-2:ON
4.4...HDMI OUT SETUP...ANALOGUE TO HDMI CONVERT...ON
COLOUR SPACE...YCbCr
RGB MODE SETUP...NORMAL

AMP INUT VCR 2.

LETME KNOW WHAT HAPPENS.
 

DodgeTheViper

Moderator
No joy.

The PJ locks itself ready to receive a signal, but no picture comes through.

Funny thing is, when the PJ gives the pixel dimensions, if gives a HZ rate of 25 !

But no picture !
 

12 promises

Active Member
Here Is A Long Shot!!
I Have Been Talking To Another Guy On The Forum Who Is Mating A 1906 Dvd To The 3805 Via Hdmi.
When He Trys To Play Cd's His Amp Will Not Switch The Sound On Until He Turns On The Plasma!!
Once He Does That The Sound Comes Through And He Can Turn Off The Plasma!!...bizarre I Know But Could It Be That Because He Is Using Hdmi To Get Sound And Pictures, Then The Switching In The Amp Wont Do The Biz Until It Gets A Signal From Both Ends Of The Hdmi Cable?
Now Thats His Problem But,he Wanted Sound And No Picture.
You Want Picture And Sound But Perhaps The Hdmi Is Not Getting What It Needs To Made That Two Ended Conection Because You Are Converting A Comp In.
So.........try Going Into The Audio Section And Tellthe Amp That You Have Setup A Digital Input Or An Analogue Input.
It Is A Wild Guess But Worth A Try.
Let Me Know.SORRY I MEANT 3806
 

DodgeTheViper

Moderator
Yeh, that was a good call and worth toggling with but, i already had a digital input assigned. Got it assigned to Opt1.

Appreciate your help btw :smashin:
 

12 promises

Active Member
Another Long Shot.........do You Have The Video Select Button On The Front Of The Amp Set To "source"?
 

DodgeTheViper

Moderator
Yeh i do.

When i press it the PJ does it's usual search of input selections, and stops at the appropriate one, locks itself on, and................ no picture !

Doin my 'ead in now lol
 

12 promises

Active Member
UNLESS A TECH-HEAD GIVES YOU A RESPONSE LATER TODAY IM AFRAID I AM ALL THOUGHT OUT.
I CAN ONLY THINK THAT THE AMP IS GOOSED SOMEHOW COS THERE AINT NO MORE SETTINGS,DIALS,SWITCHES,KNOBS LEFT THAT I KNOW ABOUT TO PLAY WITH.
I AM SORRY THAT WE COULD NOT GET IT TO WORK BUT I WOULD APPRECIATE IT IF YOU LET ME KNOW WHEN YOU FIND OUT WHATS WRONG.:suicide:
 

DodgeTheViper

Moderator
I've checked all my settings again in the receiver and the xbox but, still no joy.

Strange as well how the PJ seems to lock onto a signal but, no picture comes through !

I need to get to the bottom of this. Hate it when i'm beaten :D
 

12 promises

Active Member
Have You Tried Skipping This Problem Over To The Guys On The Xbox Forum?
Perhaps Someone There Has Encountered A Similar Prob.
 

Jase

Distinguished Member
What signal is the Xbox actually outputting (720P, 1080i etc)?
 

12 promises

Active Member
Guys,
I Think Mozzer Has Switched Over To Xbox Forum With This Problem.
Maw.........its The Old Std Xbox Input Via Comp Cable And Converted Through The 3806 To Hdmi.
Have Tried Everything Regarding Settings On The 3806 But No Joy.
I Dont Know Anything Regarding Pjs So Assumed That Mozzer Was Genned Up On It.
 

The latest video from AVForums

Podcast: Samsung TV Launch & QN95A Neo QLED Review, plus Film & TV news & Reviews
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom