Startup issues

Hatfield

Novice Member
I have been happily using a Harmony Elite remote on a system that had a Tivo for the "Watch TV" activity (LG TV) and a Roku for the "Watch Roku" activity and all worked well. I was recently forced by our local internet/cable provider to switch to a fiber network system. With that, the Tivo was replaced by an Amino Kamai 651 device. Now, when I start the system from shutoff by pressing "Watch TV" it ends up on the Roku screensaver screen but remote does not control Roku. I have to then press "Watch Roku" at which point the remote controls the Roku. And then I have to press "Watch TV" which then TV works as it should. Both Roku and Amino utilize HDMI 2 on TV (for the ARC) through a Denon receiver. TV is on TV and Roku on DVD on the receiver. This all worked fine on Tivo but can't go directly to "Watch TV" on the Amino Kamai. Any suggestions? Thanks in advance.
 

next010

Distinguished Member
You must reconfigure your harmony activities.

Add the amino and remove the tivo from the devices list then rerun watchtv activity setup.
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom