• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

"ST MODE" fault on panasonic

M

m.wells

Guest
Hi everyone, i have just tried to de-region my panasonic scpt 550 using a remote from a dealer and after carrying out the procedure i now have ST MODE on the display and hardly any functions work, the dealer has said a factory reset would clear it but in the manual it just says to turn off supply and then back on but it hasn't cleared it, i have retried sending the signals from the remote again but this does nothing, any ideas ?
 

Steve1971

Banned
Hi everyone, i have just tried to de-region my panasonic scpt 550 using a remote from a dealer and after carrying out the procedure i now have ST MODE on the display and hardly any functions work, the dealer has said a factory reset would clear it but in the manual it just says to turn off supply and then back on but it hasn't cleared it, i have retried sending the signals from the remote again but this does nothing, any ideas ?

I would agree with your dealer that a factory reset is a reasonable first step to try but it sounds like you have not done as you have been asked.

To do a factory reset you need to go to the troubleshooting section of the manual and look for " What to do if you forget your ratings password " and follow those instructions to perform a factory reset

Perhaps you should name your "dealer" and explain why he is not helping you further

Steve - DVDChips.co.uk
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom