1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SRC 9200 & Sony - trouble :-(

Discussion in 'Home Cinema Control & Remote Controls' started by MikeIOW, Nov 12, 2004.

  1. MikeIOW

    MikeIOW
    Active Member

    Joined:
    Aug 12, 2002
    Messages:
    137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Leicester
    Ratings:
    +4
    Hi there,
    I have an 'e-pilot' src-9200 remote (same as the Cambridge Audio M1+, from what I can see).
    Just got a Sony amp (thanks to AS5606 on these boards ;-), but for some reason the remote refuses to learn any Sony codes :-(

    All I really need is the volume up & down !!
    It just flashes 'error' whenever I try to learn it. Distance doesn't matter - instant failure :-(
    The Cambridge manual (http://www.cambridgeaudio.com/pdfs/m1+_user_manual.pdf) tells me to try again.....somehow this ain't the answer !

    Maybe a new remote is (shock horror - easier to change the amp !!!).
    Anyone else had this trouble & know any solution !?
    cheers
    Mike
     
  2. Mylo

    Mylo
    Well-known Member

    Joined:
    Mar 13, 2003
    Messages:
    5,541
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +372
    Will it learn any other codes?

    This can be common failing on these remotes from what I've seen.
     
  3. MikeIOW

    MikeIOW
    Active Member

    Joined:
    Aug 12, 2002
    Messages:
    137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Leicester
    Ratings:
    +4
    Yes, I wondered that, but my other remotes seem to be fine - just this 'new' Sony STRDE585 :-(
    *sigh*

    Any other ideas ?!
     
  4. MikeIOW

    MikeIOW
    Active Member

    Joined:
    Aug 12, 2002
    Messages:
    137
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Leicester
    Ratings:
    +4
    I've noticed a thread talking about IR v. RF remotes: infra-red versus radio frequency.
    Anyone any idea if this could be my problem ?!?! Given the Sony remote doesn't need to point at the amp to change things I guess it must be RF rather than IR, & perhaps the SRC9200 only does IR !!
    The Sony manual offers me no hints at all :-(


    Anyone any reasonably cheap recommendations on a learning remote that does IR + RF !!??

    cheers !
    Mike
     

Share This Page

Loading...