Squeezebox problem

Discussion in 'Hi-Fi Stereo Systems & Separates' started by tigermad, Mar 13, 2005.

  1. tigermad

    tigermad
    Well-known Member

    Joined:
    Jan 2, 2004
    Messages:
    6,004
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Bedfordshire
    Ratings:
    +543
    I have recently upgraged to the new slimserver. But since then the track details on the squeezebox do not update properly. They seem to stick on track 1 unless I manually refresh them through slimserver.

    Has anyone else experienced this?
     
  2. norderney

    norderney
    Active Member

    Joined:
    Jan 27, 2002
    Messages:
    329
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Southampton
    Ratings:
    +19
    What version of SlimServer software are you running?

    I recently upgraded from version 5.4.0 to 6.0 and had so many problems, I have gone back to version 5.4.0 !!!!
     
  3. Matt Horne

    Matt Horne
    Member

    Joined:
    Nov 20, 2000
    Messages:
    4,217
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Over the Hill & Far Away
    Ratings:
    +137
    version 6 is still beta so probably not worth bothering with yet...
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice