Spotify streaming issues on Pioneer SC-LX701

Allyb0ng0

Novice Member
Hi,
I'm new to this forum... I'm hoping someone can assist. Up until recently I've been able to stream my Spotify on my Pioneer SC-LX701 without too many issues. Now it appears there has been an update to the Spotify app on my phone and it is failing to connect as it is using Google Cast?. It was never using this until a few days ago. When I add device to use on the app it picks the amp up but fails to connect. Any ideas would be appreciated.
Thanks in advance.
 
Hi,
I'm new to this forum... I'm hoping someone can assist. Up until recently I've been able to stream my Spotify on my Pioneer SC-LX701 without too many issues. Now it appears there has been an update to the Spotify app on my phone and it is failing to connect as it is using Google Cast?. It was never using this until a few days ago. When I add device to use on the app it picks the amp up but fails to connect. Any ideas would be appreciated.
Thanks in advance.
Are you sure that the Spotify app has changed, and it's not a change to your actual phone? i haven't experienced any issues using Spotify Connect with my Huawei phone and Denon amp.
 
Upvote 0

Allyb0ng0

Novice Member
Hi, thanks for your reply.
I'm not aware of any changes to the phones firmware over the last few days or so. But the app has definitely changed with regards to the device connection setting.

I have had word back from Pioneer already and they explained they too are not currently aware of any change but I sent them a screenshot...

The app, up untill recently has never had a Googlecast name or indeed a logo beside the connection device name etc.

I am still trying to contact Spotify on the issue but they are proving difficult to contact.

I enclose the screenshot I sent pioneer.

Regards.
Alasdair
 

Attachments

  • Screenshot_20210316-134155_Spotify.jpg
    Screenshot_20210316-134155_Spotify.jpg
    49 KB · Views: 57
Upvote 0
Hi, thanks for your reply.
I'm not aware of any changes to the phones firmware over the last few days or so. But the app has definitely changed with regards to the device connection setting.

I have had word back from Pioneer already and they explained they too are not currently aware of any change but I sent them a screenshot...

The app, up untill recently has never had a Googlecast name or indeed a logo beside the connection device name etc.

I am still trying to contact Spotify on the issue but they are proving difficult to contact.

I enclose the screenshot I sent pioneer.

Regards.
Alasdair
OK, but the way I read that, the phone is seeing the LX701 as a Google Cast device, it's not the Spotify app that is trying to use Google Cast.
 
Upvote 0

Allyb0ng0

Novice Member
Ah yes I see what your getting at now. The thing with that is, why would it just happen now...

Without any updates to the phones software or firmware... and just having said that as I leave for my nightshift my phone does a massive update which after reading the notes says a few things about connecting too devices...

I won't be able to try it out until tomorrow afternoon as I'm at work now.

I will post an update if it works.
Thanks again for your assistance...

Alasdair.
 
Upvote 0
Ah yes I see what your getting at now. The thing with that is, why would it just happen now...
Well that I can't answer. But it sounds like it may be more to do with a change to the AVR than your phone? I had a big update to my (Android) phone a few days ago, but no changes like this. Be interested to hear how you get on.
 
Upvote 0

Allyb0ng0

Novice Member
Hi.
Got word back from Spotify and they advised me too uninstall their app and reinstall it.
And resetting my device, the amp, which is a pain as it's in a compartment hidden but I done this..

After this and further messing around I finally got it to stream from the amp...

So, what was to blame is anyone's guess..
I feel it was one of the updates from either the amp or indeed Spotify.

But it's working now after the old reboot...
Electronics work right up until they are not working lol.

Thank you for your time...
On another note I may post some pics of my home cinema on another post over the coming days for peeps to see as I'm now a member of this very useful forum...

Alasdair
 
Upvote 0

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom