Spinning colour wheel in safari

Discussion in 'Apple Forum' started by square-eyes-baz, Jan 9, 2012.

  1. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    For the last couple of days on our Imac i keep getting the spinning colour wheel while using Safari. It wont go on its own so i have been force quitting Safari. One thing, for example, that sets it off is if i open another tab ltohugh it can just come on anytime.
    Ive searched the net and most answers say to open Activity Monitor. at this point im already out of my depth, basically i need some help (in simple terms:D) thanks
     
  2. Christ

    Christ
    Member

    Joined:
    Dec 15, 2002
    Messages:
    275
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Yorkshire
    Ratings:
    +18
    When I've had that problem, a complete Safari Reset & Empty cache (for all users) fixes everything.
     
  3. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    Forgot to mention, I did empty cache but i havent reset Safari, Ill give that a go, thanks.
     
  4. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    OK, reset Safari, opened a few pages then I clicked the little bookmarks icon and the spinning wheel appeared again.
     
  5. BandofBrothers

    BandofBrothers
    Well-known Member

    Joined:
    Oct 25, 2005
    Messages:
    3,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +174
    Is safari your only application with this problem?
     
  6. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    Yes, so far.
     
  7. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    Also, don't know if this is connected, but when i open another tab it opens to History instead of Bookmarks menu now.
    I've asked my kids if they've downloaded anything while I've been at work and they assure me they haven't..
     
  8. jamiesdad

    jamiesdad
    Active Member

    Joined:
    Jan 3, 2008
    Messages:
    593
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Scotland
    Ratings:
    +108
    A long shot but do you have MacKeeper installed?
     
  9. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    Not to my (limited) knowledge)

    Ill have a search in case
     
  10. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
  11. jamiesdad

    jamiesdad
    Active Member

    Joined:
    Jan 3, 2008
    Messages:
    593
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    46
    Location:
    Scotland
    Ratings:
    +108
    Thought it would be a long shot. I had a similar problem and after uninstalling MacKeeper all was well

    good luck
     
  12. square-eyes-baz

    square-eyes-baz
    Member

    Joined:
    Mar 18, 2006
    Messages:
    1,587
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Milton Keynes
    Ratings:
    +178
    I dont know yet if deleting that folder has cured my problem for good but its been ok so far.
    Thanks
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice