• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Speakers Out Of Phase

lee111

Active Member
Hi just received my new acoustic energy aelite speaker package when i connect them to my yamaha rxv4600 receiver and run the auto setup it says the front 2 speakers are out of phase even though they are wired correctly all the other speakers are ok any ideas anybody.
 

12 promises

Active Member
Hi just received my new acoustic energy aelite speaker package when i connect them to my yamaha rxv4600 receiver and run the auto setup it says the front 2 speakers are out of phase even though they are wired correctly all the other speakers are ok any ideas anybody.

this sort of thing is common with auto setups.
sometimes its due to the mic getting a false reflected signal .
try moving the affected speakers slightly or reposition the mic.

i have only ever known one situation where one speaker had been wired out of phase internally and so gave an out of phase reading even though the external wires were ok.
 

HiFiRuss71

Distinguished Member
Sometimes, progressive phase shifts due to crossover design can result in the bass driver actually being wired out of phase in a three way speaker.

This confuses the bejesus out of auto setup.

If your speakers are three way, you're sure the wiring is correct, you've tried the mic close to, but equidistant from, the front two speakers and you're still getting out of phase results, then ignore it.

Russell
 

lee111

Active Member
Cheers for your replys i got in touch with acoustic energy and they sent me another set of front speakers tried them and it was the same as before front two speakers out of phase its saying they are reversed .So it must be the way they are wired like you said Russell because when i connect my old evo 3s to the amp they are ok and both sets of the aelite 3s can't be faulty.
 

trailer

Well-known Member
It would be interesting to see if you reversed the phase on one of the speakers to see what it came up with then. Just out of curiosity.
 

lee111

Active Member
I tried reversing the phase on one of the speakers today and when i ran the auto setup this speaker was in phase the other said it was out of phase even though the speaker that is out of phase is wired correctly. I have ran the thx optimizer phase test on the speakers and they do sound in phase even when i swapped the wires round + to _ and _ to + on the speakers they still sounded in phase .
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom