1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speaker Problem

Discussion in 'AV Receivers & Amplifiers' started by paulm10, Dec 30, 2003.

  1. paulm10

    paulm10
    Standard Member

    Joined:
    Dec 20, 2003
    Messages:
    14
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Watford, Herts, UK
    Ratings:
    +0
    Hello,

    I've got myself a Yamaha Amp (HTR-5630RDS) and a Yamaha Speaker set (NS-P100).
    I spent all day yesterday (29 Dec 03) wiring it all up. This morning I did the speaker test
    where the amp checks all the speakers (and subwoofer) in turn and they all work fine for the test.

    However when I try out the amp with the TV or DVD player the sound was only coming out of the
    front two speakers. I tried various other settings, but with no joy.

    While looking through the manual, I noticed a small paragraph that said if your using a digital lead to
    connect the DVD to the amp (I'm using an optical lead) it would only use the front two speakers.

    Could this be the cause of my problem?? Have I missed a setting some where??
    If not, could anyone recommend any other solutions to my problem?
    Please help!!! :-((
    Thanks.:suicide: :confused:
     
  2. JoeyJoeJoe

    JoeyJoeJoe
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I find it hard to believe that they could print such a thing unless it is for one particular setting.
    Have you checked all your connections? Have you checked your A/B speaker switching? Do you have an input select switch/button to 'force' 5.1 sound? Have you got your DVD player set to downmix the correct sound?
     
  3. paulm10

    paulm10
    Standard Member

    Joined:
    Dec 20, 2003
    Messages:
    14
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    Watford, Herts, UK
    Ratings:
    +0
    Hello Joey,

    A big thank you for your reply. Your advice about altering
    the DVD settings was the answer to my problem.
    I'd have never thought of looking at the DVD settings!
    The sound is coming out of ALL the speakers now :D :clap:

    Thanks again and happy new year.
     

Share This Page

Loading...