Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Speaker Hum?

Discussion in 'Arcam Owners' Forum' started by Andy_61, Feb 23, 2005.

Tags:
  1. Andy_61

    Andy_61
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When attempting to track down a power / transformer hum elsewhere in my system, I discovered that the Centre speaker (a Monitor Audio Silver SLCR) was emitting its own, very good, approximation of a power hum. Swapping the centre for another speaker also trasnfers the hum.

    Further investigations reveled that the hum was also audible, though less so, through both my main speakers, (SM S8s).

    Is this normal? Has anyone any ideas for eliminating this hum? Checking the grounding? Cleaner mains, perhaps? A new sub-station . . . . :confused: ?
     
  2. 2morex

    2morex
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds like a ground fault hum to me. Mine was my satelite receiver, might try eliminating it from your system and see if the hum disappers. There are solutions to your problem but first you have to find the source, one component at a time. good luck
     
  3. Andy_61

    Andy_61
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the advice, 2morex.

    Trouble is, the entire system, as it stood when I identified the hum, consisted of a DV79 and an AVR300, with the "ground lift" option utilised - even the REL Stampede sub (having already been identified as humming already) had been taken out of service.

    You say there are solutions - is there anything you (or anyone else?) can suggest I might be able to try over the weekend, perhaps?

    You should perhaps know that I am a complete novice wrt electrics & electronics - I know where the fusebox is and I pay my bill on time, after that it's virgin territory I'm afraid, so any advice should assume a distinct lack of knowledge/experience in the listener!
     
  4. Duster

    Duster
    Standard Member

    Joined:
    Dec 4, 2002
    Messages:
    421
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    UK
    Ratings:
    +0
    Hi,

    My AVR 300 hums also, I've tried Mains cleaners and lots of other things.
    None of it helped.
    I think its just coming from the AVR 300 itself.

    I don't think it's anything to worry about, unless it's very loud

    I can hear the hum from about 1 meter away.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice