1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Speaker 'crackling' - driving me mad!!

Discussion in 'Home Cinema Speakers' started by wozwebs, Jan 8, 2004.

  1. wozwebs

    wozwebs
    Active Member

    Joined:
    Jul 10, 2003
    Messages:
    1,165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +112
    Hi there, I recently purchased the Tannoy FX 5.1 system and have it linked up to my Marantz SR4200 amp.

    Now I have the two rears against the back wall, the sub on the side and the fronts and center surrounding my TV.

    Here is a diagram of my layout

    [​IMG]

    Now the problem I am getting is when watching the TV (Sky+) the center (or at least I think it's the centre) keeps making a crackling sound. I'd liken it to when you get static on your jumper or something. It is happening every few minutes and driving me up the wall. It happens even when the amp is switched off.

    Does anyone have a clue what it could be? The speaker wires I have used are the ones that came with the package. The amp is plugged into a surge protected 6 way adaptor then into the wall as there is no socket on the side wall. I am thinking it could be some interference from the TV with the centre speaker seeing as it is sat on top.

    What normally casuses these things? Also when I was watching T3 last night I pressed pause to answer the phone then when I pressed play again the back right sat made a constant clicking noise. I turned the amp off and on again and it went OK.

    I have also noticed that I get a few static shocks when turning the dimmer switch on. I only moved in last month to this new house and am wondering if there is too much electricity going through that room.

    Any tips or procedures I should try first?

    Cheers

    Woz:)
     
  2. Nobber22

    Nobber22
    Member

    Joined:
    Jun 6, 2002
    Messages:
    2,977
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Berkshire
    Ratings:
    +109
    Get an electrician in to look at your wiring. Doesn't sound right to me. Bit unfair on the AV kit if the problem is current-related.
     
  3. Mylo

    Mylo
    Well-known Member

    Joined:
    Mar 13, 2003
    Messages:
    5,541
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Ratings:
    +372
    The clicking noise, I have experienced this on my SR4200 when in DTS mode. It occasionally happens if, like you, I pause the film for a short period of time. It only happens rarely though so I don't worry about it.

    Regards, Mylo
     
  4. DucatiEVO

    DucatiEVO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Sounds a bit like my flat, I don't experience any noise in the system unless I plug/unplug stuff into the power sockets in the room (pop etc). Also get the odd static shock from the dimmer switch sometimes, put it down to crappy mains supply/cheap wiring in the building,
     
  5. wozwebs

    wozwebs
    Active Member

    Joined:
    Jul 10, 2003
    Messages:
    1,165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +112
    Yes it was in DTS mode. Not too much of a worry that one but the clicking when nothing but the TV is on worries me. Just before the guy sold up he had a new fuse box/circuit breaker with switches installed. I was originally concerned that there were too many plugs into one socket.
     
  6. wozwebs

    wozwebs
    Active Member

    Joined:
    Jul 10, 2003
    Messages:
    1,165
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +112

Share This Page

Loading...