Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Speaker advice for a new boy please

Discussion in 'Home Cinema Speakers' started by scrapbook, Jan 12, 2002.

  1. scrapbook

    scrapbook
    Well-known Member

    Joined:
    Jan 12, 2002
    Messages:
    7,422
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +550
    I am finally on the DTS/Dolby Digital Bandwagon with a nice little Sony Amp and speaker set. One annoyance though - every time i turn the amp on for 40 mins or so I get a hissing noise out of the speakers, then it stop almost as though it finishes once it has warmed up. Anyone with an idea why this is the case, is it just a case of cheap speakers??

    Sorry to sound 'fick' to all you experts out there, any advice would be gratefully received.

    Thank you.
     
  2. arrif

    arrif
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think the fault may lie with your amplifier. Double check all the speaker connections also try to move the speakers around you may be getting interference from another source in your room
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice