Soundbars, projectors and Atmos

bilbosmeggins

Distinguished Member
Hi all. I’m confused again. Nothing new there then. I’ve just bought a Samsung Q950A soundbar, hoping for some Atmos goodness. I’ve hooked it up to my Optoma UHZ65UST (P1) projector, and am using a Sony UBD800M2, and an Nvidia Shield Pro as source material.

Now, I just assumed that by going directly to the soundbar, it would extract the Dolby Atmos signal, and simply pass on the video signal to the projector. But, try as I might, I cannot get the soundbar to announce that it is receiving, and playing, Atmos. Initially, I thought it was the blu ray player, but I googled that, and made the correct audio settings, and still no good. Also waded through the settings on the Shield, but still to no avail. So I’m kinda stumped.

Just wondering if it’s some mad eARC thing, as the HDMI OUT, on the soundbar, is eARC, but I don’t think the PJ has eARC. But, as I said earlier, the PJ is at the end of the signal chain, so I had rather hoped that the Atmos signal would have already been extracted. If I check the blu ray output, the best it will do is 7.1 Dolby TrueHD. Any ideas, or am I screwed?
 

captaincomedy

Novice Member
I have the same problem, Q950A soundbar, chromecast with google tv connected and video passthrough to projector - zero atmos, not even surround.
 

bilbosmeggins

Distinguished Member
I have mine working properly now. Don’t know if it was just a handshake issue initially. But I am feeding the sources directly into the soundbar.
 

captaincomedy

Novice Member
I got mine working last night - turns out I was fooled by Dolby's youtube channel, youtube only does stereo, but dolby were touting their video to be an atmos demo.

Not nice.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom