Soundbar Audio problem

Discussion in 'Soundbars, Soundplates & Soundbases' started by cerberus07, Aug 30, 2013.

  1. cerberus07

    cerberus07
    Standard Member

    Joined:
    Aug 30, 2013
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I bought a cheap soundbar from Argos:

    Buy Bush 150W 4.1 Soundbar with Bluetooth at Argos.co.uk - Your Online Shop for Sound bars.

    I've been pleasantly surprised by the sound quality. But I have a odd problem.

    When watching something that has break in audio - a conversation for instance. It appears that the soundbar sought of powers down a bit and then when the audio starts again it take a split second for the audio to kick in and then you miss the first part of the audio.

    When listening to a constant stream of audio - music channel for instance. There is no problem.

    Has anybody experienced this? The audio source is a Sky+ HD box and I get the problem through the tv optical out - sound via hdmi, from the sky box optical out and through the head phone socket of the tv.
     
  2. failsafe

    failsafe
    Standard Member

    Joined:
    Jan 2, 2012
    Messages:
    8
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice