Sound problems

Discussion in 'Blu-ray & DVD Players & Recorders' started by JimmytheRed, Oct 11, 2005.

  1. JimmytheRed

    JimmytheRed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all,
    I have a small AV problem I hope somebody might be able to help me with.
    I have just got a Sharp Aquos 37" lcd tv and already have a panasonic S97 dvd player.
    When watching, it seems the picture is a little late for the sound. Just a pinch too late, but
    noticable when pointed out. I've had the dvd player for a six monthes previous to the lcd tv and never noticed this problem before on a small CRT, could it be the size of the screen just making it more noticable?
    What's even odder is that it seems to be perfectly in sync one shot, then a little out of sync in another, then a lot out of sync in a random other! I can't begin to think what's causing this, the telly or dvd player? Either cable make no difference, and it's the same with the sound coming out of either the tv or direct to the stereo.

    Also, I can't seem to find any option in the setup to output HDMI to 780 or 1080 resolution. Should this model player have that feature? It is a PAL version of the machine.

    Any info on either of these problems would be greatly appreciated!

    J
     
  2. PJTX100

    PJTX100
    Well-known Member

    Joined:
    Dec 21, 2004
    Messages:
    8,132
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +563
    I don't have any specific experience of your display or player buy I can tell you that "lip sync" issues as you describe are not uncommon.

    Fixes can involve upgrades to firmware, perhaps an S97 owner can comment on this. You can buy a "box" which allows for adjustable delays to bring things back into sync.

    Simply stopping / starting the player can help but it does disrupt the movie.

    The Oppo I have was notorious for lip sync issues with the early firmware, later releases have helped significantly...PJ
     
  3. JimmytheRed

    JimmytheRed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Cheers for the reply!

    I've since seen that this is indeed a common problem. But you say you've significantly resolved the issues with your dvd player? So that means it's a problem at that end of the chain rather than the tv?
    I hope so!

    I hear a lot about the Denon 1920. Has anybody experienced lip-sync problems with this player?
     
  4. DickB

    DickB
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Lots of people (including me) have had lip sync problems on the 1920, as you will see if you browse elsewhere on this forum, although some folks with 1920s seem to have been lucky and not seen the problem at all. It appears to be something of a lottery.

    Summary of the discussion seems to be that it only occurs on HDMI, maybe only on the higher resolution settings. The 1.23 firmware seems to pretty much resolve the problem for R2 users. I just loaded the 1.24 firmware for R0 and it helped some, but did not fix the problem completely. Others have found that setting a 50ms delay in their amp worked for them.

    A great pity, because the picture quality is outstanding.
     

Share This Page

Loading...