Sound Problems

Discussion in 'Computer Components' started by cally316, Mar 4, 2005.

  1. cally316

    cally316
    Standard Member

    Joined:
    Mar 4, 2005
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have recently stopped having Sky supplied to me and thought that a way to watch programs is via a graphics card c/w tv out and my dell 2400 integrated sound card.

    The graphics card is a geforce fx5200, and the problem is that when i play programmes the picture is slightly ahead of the sound. Is this because my sound card requires upgrading?

    If i play the program and display it on my computer it works fine, its only lags when using my tv a sony television.

    If anybody could hepl I would be most grateful.
     
  2. Gillykid

    Gillykid
    Standard Member

    Joined:
    Mar 4, 2004
    Messages:
    212
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Warwickshire
    Ratings:
    +0
    How are you showing the programmes - via DScaler?
     
  3. cally316

    cally316
    Standard Member

    Joined:
    Mar 4, 2005
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am using nero showtime 2 it works fine on my computer inly lags when sending to the television
     
  4. gordonfmoore

    gordonfmoore
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do you use any app like Total Recorder which sticks a driver in the soundpath and caused lip sync problems for me?
     

Share This Page

Loading...