Sound problems with the Samsung LE40R88BD

Discussion in 'Samsung TVs Forum' started by thommo7879, Apr 27, 2007.

Tags:
  1. thommo7879

    thommo7879
    Standard Member

    Joined:
    Apr 27, 2007
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Only got this TV yesterday, and so far I'm very impressed with it.:thumbsup:

    However I hooked it up to my Stereo system last night in exactly the same way that I did with my last Samsung 42" Rear Projection TV.

    However on playing the sound through the stereo it was very echo-ey (made up word) as there was a slight difference in the timing of the sound coming out from the TV's speakers compared to the Hi Fi's speakers.

    Its noticable enough for me not to be able to listen to both at the same time:thumbsdow and I was wondering if anyone else has encountered similar problems.

    Also I dont know if you can compensate for this any in the Equalizer Settings.:confused:

    Any advice would be appreciated :thumbsup: also finally after reading comments on Panel quality etc, mines is a version SPO2 and I was wondering if this is a good thing or a bad thing??

    I'm really happy with the picture quality etc, anyway, but I was just wondering:)

    Cheers
    Graham
     
  2. Blackbolt360

    Blackbolt360
    Well-known Member

    Joined:
    Sep 28, 2006
    Messages:
    1,793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Cheshire
    Ratings:
    +794
    SPO2 is fantastic screen, but should you be asking if you are impressed with it?

    What you are experiencing is LCD Display lag caused by the video processor chip not displaying the image fast enough. This is annoying. Your amp might have settings to compensate for the delay.

    If you are getting the lag in game, I suggest you enable Game Mode, it doesn't process the image, it sends it directly to the screen which doesn't cause any or much of a delay. So I'm told. :D
     
  3. thommo7879

    thommo7879
    Standard Member

    Joined:
    Apr 27, 2007
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    :smashin: Thanks for your input Blackbolt:)

    I was just curious about the panel because of things I'd read on various forums.:)
    As I said previously, I am very very impressed with the picture quality.

    What you've said about the LCD lag backs up what I noticed. ie it was the picture on the TV thats was slightly out of sync with the sound.:mad:

    Is this a fault with the TV then as surely it must be, or is this a common problem with LSD tv's as this is the first one that I've had.
     
  4. Blackbolt360

    Blackbolt360
    Well-known Member

    Joined:
    Sep 28, 2006
    Messages:
    1,793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Cheshire
    Ratings:
    +794
    Yes its common with most LCDs.
     
  5. thommo7879

    thommo7879
    Standard Member

    Joined:
    Apr 27, 2007
    Messages:
    12
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oh, I didn't know that.:thumbsdow

    If I asked the store to exchange it for another one, would it be exactly the same, or is it possible that the replacement would work properly:(
     
  6. Blackbolt360

    Blackbolt360
    Well-known Member

    Joined:
    Sep 28, 2006
    Messages:
    1,793
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Location:
    Cheshire
    Ratings:
    +794
    You can't return it, its not faulty, its because the image is being upscaled/processed when it goes into the TV. There is no reason to return it. Just enable the internal Mute.
     

Share This Page

Loading...