1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Problem on my HTPC

Discussion in 'Computer Components' started by Orbital, Nov 28, 2001.

  1. Orbital

    Orbital
    Active Member

    Joined:
    Apr 20, 2001
    Messages:
    510
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Midlands
    Ratings:
    +4
    Hi All,

    I hope someone can help with a sound problem I'm having with my HTPC. What happens is when I'm in a title menu of a DVD and select an option, say chapter selection for arguments sake, I get a loud click out of all the speakers. It seems to coincide with when the data stream is dropped for a second when switching from menu to menu (you can see the DD feed go off and then on again on the amp). This is the only time it happens, the films themselves play flawlessly but it is extremely annoying to say the least. Anybody got any idea's?

    Cheers

    Dave

    PS. The PC spec is as follows: -

    PIII 600
    256 RAM
    Raedon 32MB DDR
    Creative Sound Blaster Live Player 5.1
    Pioneer DVD 106s
    Windows 98SE
    PowerDVD Version 3
     
  2. Jeff

    Jeff
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    5,489
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Basingstoke
    Ratings:
    +256
    You may find that this is a software player issue, some have this problem, others don't.

    Jeff
     

Share This Page

Loading...