Sound on Telewest Cable

Discussion in 'Cable TV & Virgin Media TV' started by Dazed, Mar 27, 2003.

  1. Dazed

    Dazed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Telewest Pace Digital STB and the sound from it is absolutely awful, really dull, lifeless and as flat as anything. Why is this? Is it because of the STB or is the signal pushed by Telewest really bad. If the latter then why is this? Bandwidth?
     
  2. Fernsehman

    Fernsehman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Could it be your loudspeakers or your amplifier? Or maybe there's too much oxygen in the room. As everybody knows, you need oxygen-free copper coaxial cable to get the best sound. Let the oxygen in and it sounds very dull.

    You'll find a more complete technical explanation here:
    http://www.satcure-focus.com/audiotech/page4.htm
     
  3. Dazed

    Dazed
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks. The only part of my connection chain that I'm not absolutely certain about is the co-ax joining the STB to the cable wall socket. I guess I could change that. Any recommendations on where to get a nice made up piece of OFC co-ax.

    Coming to think of it there must be 10 metres of cable reunning up the side of my house so will changing the last metre or so make any difference?
     
  4. Jagsta

    Jagsta
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    At this point in the transmission path the signal you are passing is digital surely? Unless there is significant degradation in the signal strength I doubt that replacing that length of cable will do anything at all to the quality of your sound.

    Can you try an alternate STB? This might give you an indication of the cause of the problem.
     

Share This Page

Loading...