• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sound Issues

Prov68

Standard Member
I have a KDL-40V300 linked to a HT-SF1300 via HDMI leads there is an optical out of TV into HT unit, also, a PS3 linked with HDMI into HT then from HT to to TV through HDMI.

I have the HT unit set to AMP output only and when i use my headphones at night to watch a Blu Ray filmI change the setting to AMP+TV, but i only hear the background music from the films all dialogue is missing. what have i done to mess up the settings? Also, can anyone give me the best settings for the PS3 for video and audio output.

Any help would be great :thumbsup:
 
Its only hypothetical I am afraid, but if you are watching a BR in 5.1 and then decide to use headphones connected on the TV, do you just nip into the Receiver's GUI and change to Amp & TV?

If so, I am guessing that the Receiver is sending 5.1 to the TV which doesn't know what to do with it.

Somehow you need to just send stereo to the TV which could be as simple as choosing a stereo soundtrack in the BR disc menu.
 

Prov68

Standard Member
I watch BR using PS3, do you think if I restrict the Audio setting to 2.1 this should sort it out?

Should note when playing CoD4 etc. whilst using headphones there does not seam to be any problems.

[I use headphones late at night because even with the Bass turned down to-10 it could still wake up the street :)]
 
COD 4 seems to blow my theory out of the window I am afraid, but I guess it wouldn't hurt to try stereo for the films.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom