1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Glitch

Discussion in 'Blu-ray & DVD Players & Recorders' started by chilly, Jan 16, 2005.

  1. chilly

    chilly
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a Marantz DV4300 DVD player, I feed the sound to to my Amp ( Marantz SR5400 ) via optical coax, at random intervals the sound will miss for a split second, hardly noticeable but annoying all the same, I have tried all the setting changes that I can think of, the only thing that will make a difference is if I change output to pcm instead of bitstream, the obvious downside being no dolby digital from pcm, any help appreciated.
     
  2. GregR

    GregR
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi there any news on this problem as i have exactly the same thing happening to me and its getting extremely annoying now:mad:.
    cheers greg
     
  3. editor

    editor
    Standard Member

    Joined:
    Aug 30, 2006
    Messages:
    30
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I too am now experiencing this sound issue, mine cuts out for quite a few seconds though and its very annoying, I have the DV4300 linked via optical digital to a SR4300. I'd like to enjoy the full benefits of DTS and have noticed no problems with my amp which is permantly fixed to my Mac computer and outs to a Philips LCD.
    Hope some one can read this and give advice.
    Also no problems with sound with my Philips Divx player.
     

Share This Page

Loading...