Sound Dropout Problem

Discussion in 'Satellite TV, Sky TV & FreeSat' started by BlueAstra, Sep 6, 2007.

  1. BlueAstra

    BlueAstra
    Standard Member

    Joined:
    May 18, 2005
    Messages:
    46
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Oldham
    Ratings:
    +0
    I think this has been covered for D5.1 channels, but my system is just Sky HD box stereo into a Philips 9830 via HDMI cable. Every few minutes or so you get a very short sound dropout on live TV. Seems to happen on most channels. On a couple of occasions the sound has disappeared completly and I had to swith the box off/on to get it back. Also, changing channels seems to take a second or so longer than normal, with a visible blue screen displayed between channels. This only seems to have started a week or so ago, previously I had no problems. Typically, the HD box is now out of warranty.

    Does anyone know a procedure to reset the HD box to clear this? Or is it a source problem at Sky. Or is the box duff. Any help appreciated.
     
  2. hottstuff

    hottstuff
    Banned

    Joined:
    Dec 20, 2005
    Messages:
    3,617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Rep. of Ireland
    Ratings:
    +149
    Have you forced an upgrade on the HD box yet?

    If not , try this.......

    Unplug the box for about 30-40 seconds , hold down the backup button and keep it pressed whilst plugging it back in and dont release until you see all the lights up on the box then it will start updating.

    Also the blue screen you describe is when the 9830 changes between SD & HD resolutions.
    I dont use the sound on my 9830 as i have a reciever but i have never had any audio dropouts on the 9830 when using the sound on HDMI.
     
  3. BlueAstra

    BlueAstra
    Standard Member

    Joined:
    May 18, 2005
    Messages:
    46
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Oldham
    Ratings:
    +0
    Thanks, I'll give it a try. By the way, the blue screen occurs when changing between normal channels, not just SD to HD
     
  4. hottstuff

    hottstuff
    Banned

    Joined:
    Dec 20, 2005
    Messages:
    3,617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Rep. of Ireland
    Ratings:
    +149
    Well i have never seen that before on my 9830.
    Have you seen this blue screen on any other sources?
    It could be just the sky box blue background.
    If not i would update the sky box and retry.
     

Share This Page

Loading...