Sound dropout on Sky+

Discussion in 'Sky Digital TV Forum' started by bob mushroom, Aug 4, 2003.

  1. bob mushroom

    bob mushroom
    Active Member

    Joined:
    Jan 26, 2003
    Messages:
    771
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +20
    Sat down to watch Sky Premier 1 on Sat Night and the sound kept cutting out for about 2 seconds every 2/3 minutes.

    Checked all the connections and re-booted (switch everything off etc) but it continued (and has done all weekend, all films)-

    the strange thing is it only happens on this 1 channel no other channel seems to be affected!!!

    Has anyone experienced this phenomeneon? Any ideas as to what could cause this?
     
  2. APC

    APC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Same thing happened to me - while trying to watch 'From Hell'. Just got Sky + a week ago. I thought it might be the 5.1. drop-out issue, but the drop-outs also occurred with the analogue connection.

    All other channels were OK. I haven't checked Premier 1 since then. A bit worrying that the problem persists. A call to Sky might be in order??
     
  3. Starburst

    Starburst
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    17,838
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ilkeston
    Ratings:
    +979
    There has been ongoing problems with audio on the movie channels, mainly DD5.1 soundtracks but also it seems on the standard audio. It's been discussed elsewhere on these forums and on the DS forum.
     
  4. bobbles

    bobbles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    me 2 when i recorded from hell the recording also ended after 1hr

    lots of probs with sky lately
     
  5. eMonk

    eMonk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I had the same problem. Recorded From Hell, it had sound dropout all the way through the 54 minutes that actually recorded. I had to scan back and forth at the start of the film just to get it to start playing sound. :( Had various wierd problems with recordings - I was watching something last night and if I tried to rewind at more than 2x it would skip back to the beginning - most annoying. I had a failed recording of the sky at night - even though the recording light was on the whole time. Also had recordings that lock up the box when you try to watch them.

    I did notice that the sound drop out tended to take the form of a skip in the audio track i.e. a frame of sound completely missing but with no silence, followed by a second or so of out-of-synch audio, then a moments silence as the audio was re-synched. The film would then proceed for a while before it all happened again.

    Dunc
     
  6. bobbles

    bobbles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes I had a locked recording too

    sky need their bottom smacked

    hope they sort out these bugs soon
     
  7. APC

    APC
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    OK, sound problems still happening on premier movie channels, so I just called Sky. They said that they have been aware of a problem for 'a fortnight or so' and are trying to fix it. "Give it a couple of days and see if it is fixed. if not, call us back" is what they said.:suicide:

    I'll give them the weekend, see if it is fixed. If not, subs refunds will be requested!

    btw, read the bizarre thread on digitalspy. Loads of people grumbling to each other for weeks but not calling Sky to find out what is going on. What's that all about?:rolleyes:

    I strongly urge all those reading this thread to complain as soon as possible. Only if they get sufficient call volume will they deal with this quickly.
     

Share This Page

Loading...