Sound delay - Bose / Samsung TV

dstill

Novice Member
I currently have a Samsung OLED TV and Bose 500 soundbar and Bose 500 Sub Woofer module which I have a couple of issues with.

Issue 1
When running the sound through the soundbar there is a sound delay so watching anything where someone is speaking is annoying.

Issue 2
When I first set the Bose and TV up there was no interference to the sound, now I have some crackling type sound that I can't get rid of.

I have changed all the settings on the sound bar and TV that my research suggested and this has made no difference whatsoever.

I have tried connecting the soundbar and TV via the Bluetooth option, HDMI and also tried a fibre optic cable, all work but I still have the same issues as mentioned above........help!

Thanks in advance.
 

JayCee

Distinguished Member
Try using the TV's built-in speakers, if there's no crackling that rules out the TV and there’s a fault in the Bose.
 

dstill

Novice Member
Sorry Jaycee, I should have said that the crackling only occurs when I put the sound through the Bose.
 

JayCee

Distinguished Member
Try connecting a mobile phone to the Bose via Bluetooth or Aux and see if the cracklings still present.
if it is you'll need to get it seen to.
 

JayCee

Distinguished Member
Do you use the TV's built-in Freeview tuner or do you have a Sky, Virgin Media or any other type of external box connected to the TV?
 

JayCee

Distinguished Member
On the VM box go into it’s settings/audio and try setting “Dolby Digital” to “Dolby Digital to PCM” and see if that cures it.
 

The latest video from AVForums

Sony Bravia XR A80J OLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom