Sound Card Question

Discussion in 'PC Gaming & Rigs' started by Garrett, Jul 3, 2004.

  1. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    42,148
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you'll never see.
    Ratings:
    +7,672
    I just installed a new motherboard yesterday day and it seems though it is throwing a conflict with the soundcard, it seems to run OK without it yet forever locking up with it. It is a Soundblaster Live. If I load the drivers for the onboard sound card can I switch back to a sound card later can I switch the MB sound of later and if so how.
     
  2. The Dude

    The Dude
    Distinguished Member

    Joined:
    May 21, 2004
    Messages:
    6,561
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Beverley, East Yorkshire
    Ratings:
    +2,983
    Normally the BIOS will disable the onboard sound automatically if it detects another sound device on boot up...

    failing that, once you've got the soundblaster back in you can either disable the on-board sound manually in the BIOS, or disable the device in windows device manager

    Have you tried running it in a different PCi slot? Its a longshot but may be worth a go...
     
  3. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    42,148
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you'll never see.
    Ratings:
    +7,672
    Thanks

    Re-PCI slot, I did that last night in 3 other slots and ended up putting it back where it started rebooted 4 times as Zone Alarm seemed to be causing some trouble. Eventually it worked and started playing Thief and only lasted 5 minutes and got a lock up then on rebooting the mouse was froze on the desktop after re-booting several times with the same I took the card out, and things started working but get error 7716 appearing although every thing seem to work.
     
  4. Garrett

    Garrett
    Moderator

    Joined:
    Apr 21, 2001
    Messages:
    42,148
    Products Owned:
    2
    Products Wanted:
    0
    Trophy Points:
    167
    Location:
    The best thief you'll never see.
    Ratings:
    +7,672
    I have just installed the drivers for the onboard sound. In in the menu it brings up later it has the option of unistalling.

    Thanks for the help The Dude :smashin:
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice