Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Sound Card Crackle via SPDIF

Discussion in 'Computer Components' started by MikeTV, Aug 7, 2004.

  1. MikeTV

    MikeTV
    Well-known Member

    Joined:
    Feb 1, 2003
    Messages:
    7,782
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ealing, London
    Ratings:
    +842
    To cut a long story short, I have had to reinstall Windows XP. Everything is now back to normal except that my Philips Acoustic Edge sound card crackles frequently when listening to sound via the SPDIF connection (it didn't used to).

    The card is on IRQ4, which is not being shared with any other devices. I have heard that it may be related to the ACPI power interface using DMA, and so I have tried switching off power management in the bios - but windows is still showing the ACPI device.

    (The reason for the reinstall was that I was trying solve another problem, and was trying a different hard disk driver - and managed to cause a blue screen of death. But I think the drive is installed correctly now and using the right drivers.)

    My only thoughts are to try changing the PCI slot of the sound card. I know I am definitely using the right sound card drivers.

    Any thoughts?

    Thanks,

    Mike.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice