1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound blaster digital problem

Discussion in 'Computer Components' started by grayson, Apr 23, 2004.

  1. grayson

    grayson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a soundblaster audigy2 soundcard, I have conected a 3.5mm adapter from the digital out on my soundcard to a single phono lead that goes into the coaxal amp, But when i try the test tone it only comes out of the left and right speakers. Can some one help
     
  2. CodeThief

    CodeThief
    Active Member

    Joined:
    May 25, 2002
    Messages:
    660
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    UK
    Ratings:
    +5
    You need to turn off the AC3 decode setting in the Mixer advanced settings otherwise it'll decode 5.1 and put it through Left and Right only :)

    Dave
     
  3. grayson

    grayson
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ive been in the surround mixer settings, cant see anything that says ac3
     
  4. CodeThief

    CodeThief
    Active Member

    Joined:
    May 25, 2002
    Messages:
    660
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    UK
    Ratings:
    +5
    I'm not using the Audigy, I'm using the SBLive!5.1 but I guess it uses the same software. When you're on that screen where you can tell it how many speakers you've got and test them, press SETTINGS and untick AC3 Decode :)

    Dave
     
  5. PhillipStanton

    PhillipStanton
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Do the following:

    Start > Control Panel > Device Control
    Decoder Tab
    Select SPDIF Passthrough

    Phill
     
  6. <<ERROR>>

    <<ERROR>>
    Standard Member

    Joined:
    Apr 18, 2004
    Messages:
    56
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Cambridge
    Ratings:
    +0
    The Audigy 2 cannot output anything more than 2.1 digital sound through the 3.5mm socket to anything other than Creative speakers.

    The exception is where you configure a DVD movie player to use S/PDIF Passthrough and feed a signal from the coax or optical S/PDIF outputs (found on the Platinum and above versions) - the DVD's audio gets passed through the S/PDIF port.

    There is no way to get a Creative card to encode and output real-time 5.1 digital audio on a single channel (eg, like Dolby or DTS).

    I went over this (rather poorly, I must admit), on another thread. (either Soundblaster Digital or something else with a name like that)

    [EDIT]
    Sorry about confusing you in the other forum, Grayson. You cannot get Dolby Digital, or even S/PDIF Passthrough for DVD movies on the 3.5mm jack on SB Audigy (or in fact, any previous) cards.
    [/EDIT]
     
  7. bomber

    bomber
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have no problems with Soundblaster Audigy ZS. You need to disable the card digital decoder in Control Panel so that you can use the external.

    Connected is a 3.5mm lead to the coaxal on the receiver (Yamaha 1300). The sound test is still heard through only two speakers, but I get dobly 5.1 and dts playing dvds on windvd 5....a beautiful thing.
     

Share This Page

Loading...