Quantcast

sound and image slightly out of sync

schmintan

Standard Member
I am having sync issues between the audio and image in my home cinema setup.

Its slight but there. i know this as when i turn up the sound on my tv when watching a bluray/dvd, it is ahead of the sound from my surround sound system.

I have a Samsung BDP-1580 bluray player.
The Image from this goes into a Samsung LE40B650 via HDMI.
The audio goes into a Sony HT-SS100 via optical out.

The AV Sync feature of my surround system only lets me delay the sound, not speed up the sound so that does not help me.

Prob using a HDMI cable to the surround and from the surround to the tv would resolve my problems but in the absence of a spare HDMI cable, is there anything I can do?
 

tom 2000

Well-known Member
I am having sync issues between the audio and image in my home cinema setup.

Its slight but there. i know this as when i turn up the sound on my tv when watching a bluray/dvd, it is ahead of the sound from my surround sound system.

I have a Samsung BDP-1580 bluray player.
The Image from this goes into a Samsung LE40B650 via HDMI.
The audio goes into a Sony HT-SS100 via optical out.

The AV Sync feature of my surround system only lets me delay the sound, not speed up the sound so that does not help me.

Prob using a HDMI cable to the surround and from the surround to the tv would resolve my problems but in the absence of a spare HDMI cable, is there anything I can do?
Dont turn up the tv sound until you get a HDMI cable.
Seriously can you see the difference or just hear the echo?
 

schmintan

Standard Member
Dont turn up the tv sound until you get a HDMI cable.
Seriously can you see the difference or just hear the echo?
To be honest i didnt even notice it until i turned up the tv and heard the echo. Now that i know its there though, its really bugging me! Im just being very anal about it.
 

Nic Rhodes

Well-known Member
because it helps determin what your problem is :( The problem is the decoding in your tv.
 

schmintan

Standard Member
can you explain a bit further? The surround sound is behind the TV sound. This would make me think the problem is one of two things:

the output of the bluray player on optical is out of sync with the output from the HDMI.

or

The surround sound is doing some processing that is delaying the signal getting to the speakers ever so slightly.
 
Top Bottom