Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

sorry guys another problem

Discussion in 'Desktop & Laptop Computers Forum' started by jmack, Apr 8, 2003.

  1. jmack

    jmack
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    i`m getting alot of pictures/avatars/banners on websites showing as just the white box with a red x in left hand corner but no picture, and on banners i`m getting ACTION CANCELED where the banner supposed to be

    can you help please

    cheers guys and i appolagise for all the questions
     
  2. mickey

    mickey
    Well-known Member

    Joined:
    Jan 30, 2003
    Messages:
    6,128
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    manchester
    Ratings:
    +281
    try going to "tools/internet options/advanced scroll down to multimedia section and check which boxes are ticked. mine are
    3.4.5.6.8 and 9 ticked, might work!.
     
  3. mephistopheles

    mephistopheles
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you have any 'privacy' software installed and set too high, eg Zone Alarm Pro, Ad-Aware or one of the multitude of others, this might happen.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice