Sony xr83a90j faults

chipsteruk

Active Member
Hi all,

I’ve owned a xr83a90j from release. And as soon as I turned it on there was a line smack bang down the centre of the screen on the grey settings page! And it continued to be there on every other picture!


AD2F7548-7615-4ECC-A1FD-B8892B5183EB.jpeg
B53C3577-C217-4331-AE4B-FCF5C9B2F46F.jpeg
51F05D04-6783-4852-B093-B6F2C2DA5913.jpeg

Sonys official response was it needs replacing and they would replace it with a certified as new replacement. Basically a refurbed tv.

Well I was in my first 30 days so I sent it back and got a replacement. The exact same fault. But maybe the line was worse! Didn’t even bother contacting Sony about it until the tv went off with a load bang and the led started flashing red 3 times in a cycle. Sony couldn’t tell
Me what this related to apart from maybe a board failure. Again offered a repair. I declined because again I was in my 30 days so got a replacement.

3rd tv arrives same fault. Nothing is connected to the tv. So it’s nothing to with third party devices

Didn’t even bother contacting sony I just sent it back and got another new one!

4th tv arrives. The line was barely noticeable. Great I thought finally I got a tv worthy of the money I spent. But oh know as one issue gets resolved another started. The screen saver page. The one with all the triangles on. The blacks started to turn red from the bottom upwards. Then I started to notice it on Netflix and Apple TV plus apps. Even the black lines top and bottom had a red hint to them!

So contacted Sony and they just want you to send photos of the tv with different colours on the screen. Even though I send loads of photos with the blacks looking red!

Then one day I was watching cable and I could see the box that says hdmi at the bottom very faintly. And sony accused me of watch the tv with this box on the screen and said It was
My fault and wasn’t covered! You can’t even watch the tv with this particular box on the screen.
2AF17193-0A39-4934-9B4D-0A6095EBC0E5.jpeg


And this just doesn’t take into account the tv kept turning off or should I say Google tv kept crashing judging by the way the tv came back on

Sony just didn’t seem
Interested. I really have to ask the question if this tv was calibrated at all

So 4th tv went back and I know have a 5th one

The line is back down the centre. The blacks having red in them is still there which makes
Me

F400F961-8DCF-4A69-879A-FAF3C09EA238.jpeg

Wonder if all the tvs have this issue and I’ve only just noticed it.



Sony have come back to me and said there is no know fault and it’s hard to fix a problem if it’s not there!

Surely I can’t be the only person who has seen this line down the centre are noticed the blacks are turning to red?
BFAF3AEC-EAB1-48FD-B4A0-BB5DC7C78AD0.jpeg

I will state that the 65 I’ve seen in store doesn’t suffer with these issues!

So my question has anyone else had these issues??
 

The latest video from AVForums

AVForums Movies Podcast: Streaming Theatrical Releases And The Future Of Cinema
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom