Sony XH90 4K LCD TV Preview

elaniel

Active Member
Before updating:
Both enhanced format and enhanced format (dolby vision) gave the msg.

After updating:
If signal format on my Sony is set to enhanced format (dolby vision) i get the same msg. When i change it to just enhanced format i don't get the msg when choosing "Enhanced 8K" on the Denon.

For both, the Sony (HDMI 3) is connected to the Denon (Monitor 1) using the same Ultra High Speed 48gbps cable.
Thanks, I have changed to that and the message "Please use Ultra High speed 48Gbps HDMI cables for 8K" shows on my Denon. Is that the message you are referring to that no longe appears?
 

iamdamosuzuki

Active Member
Just had one of these delivered, brilliant TV. Built-in app quality is great at 4k HDR. PS4 Pro works well too.

Two problems though. I can't get a signal from my PC, from an AMD RX480, at all. It appeared initially when it was still set to the settings my previous TV was on, I switched to 4k, and now I can't get a signal at all. Tried every pixel format and colour depth. I can't even switch back to 1080p and the previous settings now in any HDMI port. Enabled HDMI assistance in the AMD control panel on the latest drivers which should help, but nothing.

This is the cable I'm using:

https://www.amazon.co.uk/dp/B01JH70GBY?ref_=pe_3187911_248764861_302_E_DDE_dt_1

I also can't get any channels on Freesat (It's Sky dish that was installed two years ago) despite the signal showing 100%. It finds 180-odd channels after scanning but you can't actually watch any. Had no issues with Sky, do I need to enable it for Freesat or something? Or should I be trying a manual setup rather than letting the TV do its thing automatically?
 

stu-j

Active Member
According to the forums on Sony, the hdmi audio sync issue is very common with this TV. Curious that not many on here seem to have it?
 

Zerox

Standard Member
Thanks, I have changed to that and the message "Please use Ultra High speed 48Gbps HDMI cables for 8K" shows on my Denon. Is that the message you are referring to that no longe appears?
That msg is always there, before and after updating. There is another msg that comes up when you press ok on "8K Enhanced" if you have the Sony on enhanced format (dolby vision). It no longer appears now when set on enhanced format.
 

elaniel

Active Member
That msg is always there, before and after updating. There is another msg that comes up when you press ok on "8K Enhanced" if you have the Sony on enhanced format (dolby vision). It no longer appears now when set on enhanced format.
Hmm, that's very odd. When I select 8K enhanced no additional message shows up for me. Even when selecting Enhanced Dolby Vision.
 

glympe

Member
I have a strange issue after the latest update. I have a Samsung soundbar (q80r) connected to hdmi3 via earc now. When I open my tv I have no sound and I need to switch to tv speakers and then back to soundbar In order to make it work.
Before the update it was working flawlessly (as normal arc)

Any ideas why this is happening?
 

avanzato

Active Member
Two problems though. I can't get a signal from my PC, from an AMD RX480, at all. It appeared initially when it was still set to the settings my previous TV was on, I switched to 4k, and now I can't get a signal at all. Tried every pixel format and colour depth. I can't even switch back to 1080p and the previous settings now in any HDMI port. Enabled HDMI assistance in the AMD control panel on the latest drivers which should help, but nothing.
Have you got the TV HDMI set to enhanced for the input you are using?
According to the forums on Sony, the hdmi audio sync issue is very common with this TV. Curious that not many on here seem to have it?
Yes I get very minor sync issues
 

elaniel

Active Member
Yeah, strange. Maybe different firmware on the Denon?
Just an update, oddly that message turned up today when I checked again. Must have been an overnight update from Denon. Thank for your help!

Now on my 4K player I'm seeing a pink overlay rather than blue when changing the volume on the Denon. I imagine this is an HDMI cable issue.
 

Zerox

Standard Member
Just an update, oddly that message turned up today when I checked again. Must have been an overnight update from Denon. Thank for your help!

Now on my 4K player I'm seeing a pink overlay rather than blue when changing the volume on the Denon. I imagine this is an HDMI cable issue.
Yeah, probably the cable. The volume is still blue on mine.
 

iamdamosuzuki

Active Member
Just had one of these delivered, brilliant TV. Built-in app quality is great at 4k HDR. PS4 Pro works well too.

Two problems though. I can't get a signal from my PC, from an AMD RX480, at all. It appeared initially when it was still set to the settings my previous TV was on, I switched to 4k, and now I can't get a signal at all. Tried every pixel format and colour depth. I can't even switch back to 1080p and the previous settings now in any HDMI port. Enabled HDMI assistance in the AMD control panel on the latest drivers which should help, but nothing.

This is the cable I'm using:

Amazon product
I also can't get any channels on Freesat (It's Sky dish that was installed two years ago) despite the signal showing 100%. It finds 180-odd channels after scanning but you can't actually watch any. Had no issues with Sky, do I need to enable it for Freesat or something? Or should I be trying a manual setup rather than letting the TV do its thing automatically?
Fixed. New HDMI cable required.

Amazon product
Apparently I need to modify our old SkyQ dish for that to work with Freesat.
 

skaboy607

Standard Member
I chose this tv rather the other expensive OLED options because they just didn't seem worth it and my tv is in my living room where I play games / movies / tv. \

Are people pleased with it despite Vincents reviews?
 

geobrad

Member
Yes!!! Came from a 2017 samsung qled, picture far exceeds that and the sd upscaling is brilliant, on the qled sd looked like a dodgey pirate film. Just waiting on my ps5 to come now
 

aygo1989

Active Member
Morning all,

Since the update whenever I use the playstation 4 mainly the tv restarts itself for no reason but doesnt do so with any other source. Has anyone else experienced this?
 

avanzato

Active Member
Yes I'm having a reboot issue but with my PC, picture disappears, sound is intermittent then the TV reboots. Sony help guide says to try restarting the TV so did that this morning, see what happens I guess.
 

ayveeluvva

Standard Member
HI Guys - can those who have bought this TV check the youtube viewport in the native app? Here's my post but seems only one chap has seen it :)

Viewport, I believe, means resolution available to the application to render within. The native app is 1080p. Using the PS4 pro - 4k.

 

Mallett94

Well-known Member
Thanks Avanzato - that's me and you both then. I've tried scouring the settings for any way of changing the "home" resolution to 4k and failed. @Mallett94 do you definitely have the same TV??
Good afternoon,

I said on the other post that I have the 55XF90, I was just helping you out by informing you what it says on mine when I watch a 4K video.

Tbf I don't actually know what the viewport bit means. It's good though that its says the current/optimal res is 3840x2160.

Do you feel that there is a difference between the image of the same 4k video when watching on native app and watching via ps4 pro?
 

ayveeluvva

Standard Member
Good afternoon,

I said on the other post that I have the 55XF90, I was just helping you out by informing you what it says on mine when I watch a 4K video.

Tbf I don't actually know what the viewport bit means. It's good though that its says the current/optimal res is 3840x2160.

Do you feel that there is a difference between the image of the same 4k video when watching on native app and watching via ps4 pro?
Ahhh I didnt spot that Mallett94! Thanks for highlighting. Ok so I'm not mad and everyone with an XH90 / X900H has a viewport of 1080p when watching 4k videos, I'm quite certain.

I expect not many owners have noticed or care. So hopefully more see this and highlight.

Yes to me, it is a crisper image via ps4 pro, watching 4k with 4k pixels versus the native Sony app, 4k being forced through a smaller viewport.
 

Mallett94

Well-known Member
Ahhh I didnt spot that Mallett94! Thanks for highlighting. Ok so I'm not mad and everyone with an XH90 / X900H has a viewport of 1080p when watching 4k videos, I'm quite certain.

I expect not many owners have noticed or care. So hopefully more see this and highlight.

Yes to me, it is a crisper image via ps4 pro, watching 4k with 4k pixels versus the native Sony app, 4k being forced through a smaller viewport.
I wonder if you chromecasted the 4k youtube video to the built in chromecast if that might do a crisper image similar to the ps4 pro?
 

ayveeluvva

Standard Member
I wonder if you chromecasted the 4k youtube video to the built in chromecast if that might do a crisper image similar to the ps4 pro?
That's an interesting idea, i already do that from the app, but only 1 TV entity appears to connect to, which fires up the native youtube app rather than chromecast tech. I've just disabled the native youtube app.. and am using chromecast.. it does look good, but there's no way of seeing stats for nerds now..?
 

ayveeluvva

Standard Member
That's an interesting idea, i already do that from the app, but only 1 TV entity appears to connect to, which fires up the native youtube app rather than chromecast tech. I've just disabled the native youtube app.. and am using chromecast.. it does look good, but there's no way of seeing stats for nerds now..?
I'm going to leave it disabled and use the built in chromecast instead now, it looks great :D
 

avanzato

Active Member
Oh well restart didn’t work, rebooted itself in the Netflix app and lost sound twice. One time to just distorted hash which was not great through my speakers, managed to hit mute before it did any damage I hope.
 

The latest video from AVForums

Podcast: Reported HDMI 2.1 bugs, Audiolab Amp & LG LED Projector reviews + Best of the Month

Latest News

Sean Connery: James Bond icon dies aged 90
  • By Andy Bassett
  • Published
Anthem launches latest AV receivers, processors and amplifiers
  • By Andy Bassett
  • Published
Naim and Focal discount premium music systems
  • By Andy Bassett
  • Published
What's new on Sky and NOW TV UK for November 2020
  • By Andy Bassett
  • Published
AVForums Podcast: 28th October 2020
  • By Phil Hinton
  • Published
Top Bottom