Sony W4500 and PC DVI Connection

Discussion in 'Sony TVs Forum' started by sun4u_m, Feb 6, 2009.

  1. sun4u_m

    sun4u_m
    Standard Member

    Joined:
    Feb 3, 2009
    Messages:
    9
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello

    I want to connect my PC with new Sony W4500 series TV.

    PC has DVI out and Stero Jack (3.5mm).

    I have DVI to HDMI cable, which works fine and transmitting great video.

    Issue is sound, I have cable 3.5mm headset to Phono (RCA) Cable.

    How do I get sound on TV:

    If I change input to HDMI, then there is no audio and if I change it to AV3 (which has phono in), there is no video?

    Please suggest...


    Thanks in advance..
     
    Last edited: Feb 6, 2009
  2. RottenFox

    RottenFox
    Distinguished Member

    Joined:
    Mar 11, 2006
    Messages:
    17,179
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    +56°28' 10.92"/-2°59' 21.48"
    Ratings:
    +4,289
    you need to read your manual..:smashin: , and look at the back of the tv.
    the audio lead,you need to use is a 3.5mm - 3.5mm lead.
    which will go from your pc, to the 3.5mm port right next to the hdmi 2 socket.
    so connect the dvi-hdmi lead from your pc, to hdmi 2,and the audio cable, to the 3.5mm port, right next to it.

    you will see a similar socket setup to the right of it,for vga/audio input,which also uses a 3.5mm port.

    also, it may be that you get a slightly better picture from your pc using vga-vga, than dvi-hdmi, but thats for you to try.
     

Share This Page

Loading...