Sony vtx-s750u problems using rf out-1 and rf out-2

Discussion in 'Satellite TV, Sky TV & FreeSat' started by Esky, Apr 19, 2005.

  1. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have just been given a sony vtx-s750u sky digibox and have got it up and running to a point. I can view all the channels on my main tv via the scart lead, but am unable to tune a second tv into the RF out-2. I've also tried using the rf out-1 with the same result : the picture is really weak / heavy snow.
    I've tried 2 tv's and both have the same weak picture - any ideas ?!?
    TIA
    Esky.
     
  2. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I forgot to mention that I can tune into the terrestial channels, just not the satellite signal.
    Esky.
     
  3. Bluevanman

    Bluevanman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Try changing the RF output. Go to services, press 0,1,select,4.then input the channel number that you want. You can use anything from 21 to 69. You need to be at least 3 away from any terrestrial channels and from your vcr modulator output. Most vcrs tune from 21 to 36. You can get a list of the channels for your local transmitter from here http://www.wolfbane.com/uktv.htm
    All you need to do then is save the new settings in the menu and tune in your TV's.
     
  4. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Mmmm ... There doesn't seem to be an option 0 from services ! All I have is :
    1 Using your sky digibox
    2 Telephone numbers
    3 Parental control
    4 System Setup
    5 Favourite channels
    6 Other channels
    I've tried pressing 0, pressing and holding 0 ... to no avail.
    Esky
     
  5. big@l

    big@l
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Should of been 4, 0, 1. Looks like he had a typo.
     
  6. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    From Services - option 4 (system setup) I get the following options :
    1 Picture settings
    2 Sound settings
    3 Language & subtitles
    4 Add channels
    5 System details
    6 Signal test
    7 System test
    Still no option 0 !
     
  7. big@l

    big@l
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Although the option is not listed, just press 0, 1, select and a new menu will appear.
     
  8. Bluevanman

    Bluevanman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Ooops.Yeah, sorry Esky I missed out the first 4. The correct sequence is services,4,0,1,select,4,then put in the channel number then go down to save new settings and press select,then backup until you get back to where you started. As big@al says, when you press the 0 nothing happens on screen, it just gives you access to the hidden installer menu.
     
  9. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hey guys,
    I've tried pressing 0, pressing and holding 0, (I've even tried 8 and 9) but there isn't any hidden menu appearing !
    Grrrrrr !
     
  10. big@l

    big@l
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    When you press 0 you will not see anything until you press 1 and select. Pressing 0 just tells the box to branch to a hidden menu.
     
  11. Esky

    Esky
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Doh !
    Got it sorted now ... thank you both for your help.
    Cheers,
    Esky.
     

Share This Page

Loading...