• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Sony vpl vw60 strange problem

khitomer

Active Member
I have a friend who has one of these machines (also has a vw15 and vw90 3d) and who has been experiencing strange artifacts in the picture. The focus option on screen does not look as sharp as on the other projectors. In addition whenever there is a white graphic or highlight it takes on an infuriating subtle but visible pink hue. This appears to affect about 60-75% of the picture in a circular shape. Once you notice it it ruins the movie experience. Would anyone have any suggestions as to the possible cause? He has tried different mains leads, conditioners, HDMI leads, blu-ray players all to avail. Would easiest thing be to parcel up and send to Sony (presumable expensive as its out of warranty) or is there anything else he can try first?

Thanks in advance
 

khitomer

Active Member
No-one any input? What about Sony servicing? Anyone have an idea of costs involved for a service as its out of warranty?
 

KelvinS1965

Distinguished Member
It sounds like discoloured panels (SXRD) or the polarisers (if SXRD uses them, I'm not 100% sure). In this case I'd imagine repair would be more than it is worth especially at Sony prices. I can't remember how much the last one sold for on here, but it's probably around £500-600 or so. For not much more you could pick up a newer model used or even a new projector of a budget make.
 

The latest video from AVForums

Fidelity in Motion's David Mackenzie talks about his work on disc encoding & the future of Blu-ray
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom