Sony VPL-VW10HT bulb ??

Discussion in 'Projectors, Screens & Video Processors' started by mark.carline, Aug 8, 2004.

  1. mark.carline

    mark.carline
    Active Member

    Joined:
    Jan 15, 2004
    Messages:
    2,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Chester, Cheshire
    Ratings:
    +121
    help!

    I have just turned my Sony VPL-VW10HT projector on and theres no light coming from the projector and there is an amber light on next to "LAMP/COVER" indicator ?

    The odd thing is that the bulb didnt go half way though a film so i'm kind of hoping its not the bulb !

    The lamp had only done around 700 hours - is this normal ?

    Any ideas ?

    (Clutching at straws here hoping its not the bulb!!!).

    Thanks

    [email protected]

    p.s. It has been really hot this week - Does the projector have some kind of temperature thing that means it doesn't turn the lamp on if its too hot ????
     
  2. mark.carline

    mark.carline
    Active Member

    Joined:
    Jan 15, 2004
    Messages:
    2,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Chester, Cheshire
    Ratings:
    +121
    found the manual.....!

    This has got me thinking now (it is fairly hot in there...)

    The light is on continuously...
     

    Attached Files:

  3. mark.carline

    mark.carline
    Active Member

    Joined:
    Jan 15, 2004
    Messages:
    2,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Chester, Cheshire
    Ratings:
    +121
    yep.....still no difference this morning.

    Anyone know of the cheapetst place in the UK that sell these bulbs ??
     
  4. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    13,461
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,888
    I think I'd be checking up on the filter and lamp cover before shelling out GBP400 or so for a new lamp. A google search for LMP-P200 will find sellers for you.
     
  5. mark.carline

    mark.carline
    Active Member

    Joined:
    Jan 15, 2004
    Messages:
    2,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Chester, Cheshire
    Ratings:
    +121
    Yep, checked and double checked the projector and looks like the bulb has gone.

    I have searched and searched the internet for a decent supplier for a bulb for this projector (inc dabs.com) and they have all said around 2-3 months for a bulb !!!!

    p.s. why is it that all these type of web sites dont display their contact telephone number on their site! - AHHAHA!!... Frustrating !
     
  6. DavidTrom

    DavidTrom
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Did you find out if the problem was the lamp?
     
  7. mark.carline

    mark.carline
    Active Member

    Joined:
    Jan 15, 2004
    Messages:
    2,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    Chester, Cheshire
    Ratings:
    +121
    yep new bulb fixed it.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice