1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony VPL-PX20 and Progressive Scan input

Discussion in 'Projectors, Screens & Video Processors' started by Xtrips, Oct 27, 2003.

  1. Xtrips

    Xtrips
    Standard Member

    Joined:
    Nov 28, 2002
    Messages:
    85
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi all,

    I have this VPL-PX20 for 3 years now and it was previously connected to a Sony DVP-S7700 dvd player via component output.
    Everything was fine until I decided to change my dvd player.
    Now it is connected to a Lexicon RT-10 Progressive Scan component output and I have the following problems:
    - whenever the picture goes beyond a certain level of darkness, the projector "unlocks" itself from the Input used (Input A) and scans other inputs (Input B,video,Svideo,etc...). This happens very quickly and looks like a flicker on the screen but you can see the input selected on top of the projected image.
    I have tried to deselect the Auto-Input selector in the menu but it didn't help.
    Any other ideas ?

    Thanks.
     
  2. The Hemulen

    The Hemulen
    Active Member

    Joined:
    Dec 5, 2002
    Messages:
    511
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Cambridge, UK
    Ratings:
    +9
    just a thought but have you tried setting the Lexicon to output interlaced output only and seeing if it still unlocks. Might give a clue as to if it's the player change or the change to prog scan that's causing problems..
     

Share This Page

Loading...