sony viao problems

Discussion in 'Desktop & Laptop Computers Forum' started by minm_y2k, Sep 19, 2007.

  1. minm_y2k

    minm_y2k
    Standard Member

    Joined:
    Dec 11, 2005
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    my freind has asked me to have a look at his sony vaio laptop because sometimes it boots up but switches it self off half way through the process but after about 6 trys it boots up perfectly and he also has a white line going through the middle of the screen

    does anyone know what the problem is?

    many thanks

    rich
     
  2. graystreet

    graystreet
    Well-known Member

    Joined:
    Dec 15, 2004
    Messages:
    1,089
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Location:
    Littlehampton, West Sussex
    Ratings:
    +261
    Hve you checked in Event Viewer to see if there are any hints as to what the problem could be? Also try booting into Safe Mode to see if the problem still occurs. Also trying booting without the battery inserted might be worth a try.

    The white line through the screen could be a screen problem, does it vary in size depending on the resolution selected or in safe mode? If not I would hazard a guess at a faulty screen.
     
  3. ush flynn

    ush flynn
    Well-known Member

    Joined:
    Nov 25, 2005
    Messages:
    2,617
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Bromley
    Ratings:
    +126
    when the screen goes off is it still switched on? have a listen to the fans and drives to see if its still functioning, Have you any issues with your mains that you are trying it on? does it boot without mains or without battery?
     

Share This Page

Loading...