Quantcast

Sony TV's Can't watch 4:3 Problem. Anyone found a fix ?

tomncar

Member
Hi, I have a Sony TV and am thinking of buying a 2nd hand Sony 3D also, as I really love 3D. With my present Sony (2D) SONY KDL-40R473A I can't seem to change Picture Ratio to 4:3 when watching old programmes through Sky Q. I can do this easily with my Samsung TV but it's a real nuisance when watching old Columbo's etc on the Sony.
I'm interested in buying the : Sony KD55X D9305BU

Has anyone found a fix for this ?? Maybe in the Engineer's Options?? ( I recently enabled Bluetooth for BT headphones on my Samsung)

Thanks for taking the time to read, cheers, Tom
 

JayCee

Distinguished Member
I can't seem to change Picture Ratio to 4:3 when watching old programmes through Sky Q
You haven’t specifically stated if you’ve tried the aspect ratio control on the TV handset which is the 2nd button down on the RHS.
 

mikej

Well-known Member
I've never owned a TV that didn't have a 4:3 aspect ratio option - leaving the TV on it's auto/normal/original setting should display programs in their original aspect ratio but if this doesn't work, there is often a '4:3' option you can select which will force a 4:3 aspect ratio.

In your case, I don't think your Sony has a 4:3 option so the 'Normal' aspect ratio (via the Screen Mode button) on the Sony remote is the one to use. If this doesn't work, then it may be a Sky issue with the way they transmit their programs or possibly even a Sky Q box setting that needs changing.
 

tomncar

Member
You haven’t specifically stated if you’ve tried the aspect ratio control on the TV handset which is the 2nd button down on the RHS.
Yes. 'Twas the 1st thing I tried. There is no 4:3 option, nor in screen setings.
 
Last edited:

tomncar

Member
I've never owned a TV that didn't have a 4:3 aspect ratio option - leaving the TV on it's auto/normal/original setting should display programs in their original aspect ratio but if this doesn't work, there is often a '4:3' option you can select which will force a 4:3 aspect ratio.

In your case, I don't think your Sony has a 4:3 option so the 'Normal' aspect ratio (via the Screen Mode button) on the Sony remote is the one to use. If this doesn't work, then it may be a Sky issue with the way they transmit their programs or possibly even a Sky Q box setting that needs changing.
Yes it is indeed the way they transmit the programmes. They take a 4:3 picture and broadcast it in 16:9 , for reason's I can't imagine,so that you're watching hideous squashed people .
I cannot find any settings in the Sky Q either hence my question , if anyone with a Sony has had this problem and did they find a fix, Thanks
 

JayCee

Distinguished Member
Yes it is indeed the way they transmit the programmes. They take a 4:3 picture and broadcast it in 16:9 , for reason's I can't imagine,so that you're watching hideous squashed people .
I cannot find any settings in the Sky Q either hence my question
Go into the Sky Q settings and change the video output to 576P
 

tomncar

Member
Thanks, but that's always the 1st thing I look to before posting to a forum such as this.
However, I did re-read it and on page 17 after instructions, there is an addendum which states that "Depending on the signal, some screen formats may not be selectable"
Believe me, I've tried every which way combination but 4:3 IS NOT available but thanks for your time.
 

tomncar

Member
There is, it's labelled “Normal”
It is not an option.
Go into the Sky Q settings and change the video output to 576P
Well done Jaycee !! :) Thankyou. Yes I found it.
For anyone else searching for a solution. for Sky Q

Home/Settings/Setup/Audio visual/576p, then confirm you want to keep these settings.

Oddly, when on 576p, the picture automatically switches from 4:3 to Full Screen, but when pictures pans it is very choppy, full screen, so have to go back into settings for 1080p.
It's a bit of a palaver, but at least now if I start watching in my main room, I can pause and continue in me bed.

Still curious to find out if somehow there is an option in Engineer/Service menu, but thanks again for this work around :clap:
regards, Tom
 
Last edited:

Similar threads

Top Bottom