1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony tv kv28ls60u sound not working

Discussion in 'Televisions' started by aa21, Jun 19, 2005.

  1. aa21

    aa21
    Standard Member

    Joined:
    Sep 24, 2002
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi guys,

    i've had my sony for over 2 years now and its been brilliant..no problems what so ever...until last night.. I switched it on and all of a sudden there was no sound. The picture is perfect but there is no sound what so ever. And the weird thing is that when i increase or decrease the sound (whether its manually or with the remote..the green bars indicating the sound level on the screen seem to jump from position to position...it will increase 3 bars and then suddenly decrease..then increase..then decrease...very weird).

    I checked all the cables..switched off the tv for 2 hours from the mains...and nothing..theres absolutely no sound. I even tried plugging in some ear phones..nothing. Turned off the tv speakers and tried to get sound via my amp...nothing..

    :lease: Does anyone know what this might happen? I have a new universal kameleon remote control which i have been using for the last week (instead of my sony remote)..surely that could not have caused any problems..right?

    Any help appreciated..thanks in advance!!
     
  2. aa21

    aa21
    Standard Member

    Joined:
    Sep 24, 2002
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ..just spoke to an engineer at a local tv repair shop and he says that the problem *could* be caused by my new remote control...but surely it cant be that...i mean if anything it could magnetise the components in the tv, but that would be solved after switching it off for a couple of hours....wont it? :confused:

    He's also told me he has never come across such behaviour on a tv...im really lost here guys...can anyone shed any light on the subject for me please?

    Thanks
     
  3. HowieC

    HowieC
    Standard Member

    Joined:
    Jun 9, 2002
    Messages:
    249
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    London
    Ratings:
    +1
    I've known audio failure on Sony sets, its not common but it happens.
    There is one main audio processing IC and it only takes this to fail or to have some dodgy soldering and voila silence.
    Make sure any service organisation you use is Sony Authorised.
     

Share This Page

Loading...