1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony STRDB930: Can't change sounds fields from remote

Discussion in 'AV Receivers & Amplifiers' started by Jon Weaver, Nov 17, 2000.

Tags:
  1. Jon Weaver

    Jon Weaver
    Well-known Member

    Joined:
    Aug 16, 2000
    Messages:
    6,002
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Born in Bristol but now in Newport, (for my sins)
    Ratings:
    +639
    I have had my STRDB930 for about a year now and am very happy.

    I also have a Pronto remote, on which I programmed all the Sound Fields into.

    This week I went to change a sound field from the remote and it didnt' do anything.

    I assumed that something had gone wrong on my Pronto, so I dug out the original remote and couldn't do it from there either.

    Every other function worked, I just couldn't change sound fields.

    There are 101 things that I could have done, but luckily the first thing I did worked.

    In the Setup menu there is an option called '2 Way Remote', This was set to OFF. I turned it ON and everything worked again.

    So, I have a solution, but what I don't understand is why it stopped working. I havn't been into the setup in months and it always worked before. Anyway, what has '2 way remote' got to do with sound fields.. If anything, it would make more sence to have '2 way remote = NO' as I am using my Pronto.

    Does anyone have any ideas?
     

Share This Page

Loading...