Sony STRDA-1200ES receiver issues

dazrr

Standard Member
Anybody completely familiar with the Sony STRDA 1200ES receiver.

The issues I have:

Firstly, for outputting music, the subwoofer only works with 'speakers set to small' via the six DSP modes ( Jazz, Hall, etc ). I prefer to listen to music in 2 channel and sub with these DSP effects off. In standard 2 channel the sub does not work. Is there anything I'm doing wrong. Using an ixos subwoofer cable.

Secondly, I am inputting and outputting an Xbox 360 via component, I am also inputting and outputting a DVD via HDMI. The picture, after passing through the receiver, seems somewhat darker. The picture is fine direct from source's.
Is this normal or could there be a fault.
Any Philes out there. :lease:
 

BazMan

Active Member
Firstly, for outputting music, the subwoofer only works with 'speakers set to small' via the six DSP modes ( Jazz, Hall, etc ). I prefer to listen to music in 2 channel and sub with these DSP effects off. In standard 2 channel the sub does not work. Is there anything I'm doing wrong. Using an ixos subwoofer cable.
I'm not familiar with the 1200ES, but on my DB895 if I want 2.1 from a stereo source, I have to set it to "AFD Auto" (by pressing the AFD button on the remote a few times). Does the 1200 have this setting?

HTH
 

Mr_P

Well-known Member
Anybody completely familiar with the Sony STRDA 1200ES receiver.

The issues I have:

Firstly, for outputting music, the subwoofer only works with 'speakers set to small' via the six DSP modes ( Jazz, Hall, etc ). I prefer to listen to music in 2 channel and sub with these DSP effects off. In standard 2 channel the sub does not work. Is there anything I'm doing wrong. Using an ixos subwoofer cable.

Secondly, I am inputting and outputting an Xbox 360 via component, I am also inputting and outputting a DVD via HDMI. The picture, after passing through the receiver, seems somewhat darker. The picture is fine direct from source's.
Is this normal or could there be a fault.
Any Philes out there. :lease:

I have the 5200es model and I when I connect up my xbox360 and indeed my dvd player to this amp, I get a superb picture. If you are getting it somewhat dark, I would say that it might be worth checking/swapping the cable from the amp to the tv. As a 5200ES owner, I have no complaints at all.

If someone who is a 1200es owner can confirm that there picture is not dark, then I would say that your 1200es might be at fault.
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom