Sony STR-DE597 coaxial problem

Discussion in 'AV Receivers & Amplifiers' started by meshman, Aug 3, 2006.

Tags:
  1. meshman

    meshman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    How do I get the coaxial audio input to work on this thing?

    I bought a new DVD player and it uses coaxial output instead of optical (my last one worked great using optical and this receiver). But I can't for the life of me, get anything coaxial to work.

    I've tried the digital output of my TV, DVD player and cable STB and all I can get out of it is "UNLOCK" on the display, regardless of the device.

    For the unlock message, Sony says to:

    "Ensure the correct input is selected to receive the Audio/Video (A/V) from the appropriate source."

    I have the cable plugged into the "DVD coax in" jack and the "DVD" function is selected. The input mode is set to coax.

    "Ensure a digital cable is connected to appropriate DIGITAL jack. "

    There is only one digital coax jack

    "Ensure the other end of the digital cable is properly connected to the A/V source."

    Duh. I've tried 3 different devices

    Ensure the A/V source is set appropriately to output a digital signal."

    My TV's outputting PCM. The DVD player is set to "All" for digital output. I've tried DVD's in 5.1 and DTS. The cable stb is set to Doly 5.1.

    My digital coax cable is good; tested for continuity. Is there something else I need to do? Do the analog cables have to be hooked up as well or something? (tried that too, get analog only, no coax)

    Thanks!
     
  2. mjbtin

    mjbtin
    Well-known Member

    Joined:
    Jan 13, 2005
    Messages:
    2,484
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +636
    I have the sony strdb790 and I have to assign the coax input to either cd or dvd in the custom menu .
    Hope this helps.

    Regards Martin:)
     
  3. meshman

    meshman
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks, I don't seem to have that function. Under custom, just input decoding priority, digital language selection and dimmed DTS options.

    I just spent 10 minutes on Sony's "Live Chat" support only to realize it's an automated bot for gods sake. :)
     

Share This Page

Loading...