1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony STR DB930 2nd audio!!

Discussion in 'AV Receivers & Amplifiers' started by mick_smoo, Aug 19, 2003.

Tags:
  1. mick_smoo

    mick_smoo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all, Hope you can help cos I'm doin' my nut with this amp.
    I was messing around with it a couple of month ago and somehow have enabled the second audio source on everything to be TV/LD (my Sky Digital input) and now I can't get it off.
    When I listen to the CD player or anything else when the TV is on I get two audio sources mixed together. Any ideas????
    They are both on anologue inputs.
     
  2. FoxyMulder

    FoxyMulder
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just click the mode button next to the function dial till it gets back to the original setting, i have the same amp as u.
     
  3. mick_smoo

    mick_smoo
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I've tried that and it doesn't work. I have put the second audio back to SOURCE. Even when I'm on the CD input and change the SECOND AUDIO to something else like MD/DAT it still allows Sky Digital audio to come through. Any ideas???
     
  4. mjn

    mjn
    Distinguished Member

    Joined:
    May 24, 2001
    Messages:
    18,386
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Herts, England
    Ratings:
    +5,471
    press the mode button on the front til "2nd audio" is shown, twiddle the dial until "source" is displayed, that should sort it out.

    However i thought, that the output only came out of the 2nd audio outputs at the back??!
     
  5. H4r7y

    H4r7y
    Member

    Joined:
    Jun 17, 2003
    Messages:
    1,701
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    39
    Location:
    Nottingham
    Ratings:
    +0
    bit of a bummer this, but look in the manual and see if you can reset all settings.
     

Share This Page

Loading...