Sony STR-DB790 Problems...

Discussion in 'AV Receivers & Amplifiers' started by alawill, Mar 25, 2006.

Tags:
  1. alawill

    alawill
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    maybe someone can help me with my problem:

    EQUIPMENT:
    Receiver: Sony STR-DB 790
    Front Speakers: Canton LE 170
    Surround Speakers: Canton LE 130
    Subwoofer: NO
    Center Speaker: NO

    I used the Sony for a while (1 year) with the Canton LE 170 as front speakers in 2channel-audio and everything was fine.

    Today I got my LE130 for Surround Sound, but I didn´t manage to set them up.

    The cables and Speakers are fine as I tried them seperately.

    But when I try to set up Surround Sound, there is no Sound from the Surround Speakers, just some kind of crack/crackle.

    Sony´s manuel is not the best, but I think I got everything right (Easysetup to 4-0 speakers; I even tried the Expert Mode - no changes...)

    Any ideas? Any help is highly appreciated.

    Thanks,
    -Alawill
     
  2. mjbtin

    mjbtin
    Well-known Member

    Joined:
    Jan 13, 2005
    Messages:
    2,471
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    116
    Ratings:
    +616
    You say you were using it in stereo originally were you using stereo interconnects with the amp in direct mode if so you will not get any audio from the centre ,surrounds or subwoofer .
    If it is in direct mode it will show in the display ,to cancel you need to press the direct button on the amp or the afd button on the amp.

    Hope this helps

    Regards Martin
     

Share This Page

Loading...