Sony STR-DA1200ES......Problem

james1967

Standard Member
I've had this amp for approx 16 months and its been ok until yesterday.
I recently bought a Panasonic DMREZ27 DVD recorder and set it up yesterday as i'd bought a Panasonic TX32LMD70.

I'd used the amp with a DVD player connected to a CRT with scart and to the amp via a coax cable .

The panny DVD recorder is connected to TV with scart and to the amp via a optical into video 1 , theres no sound from the amp and no indication its recieving a signal either , checked the dvd and thats sending a signal as both lead and output are lit.

To cut a long story short and after asking richer sounds they suggested ringing their help line , one of the things i had to check was the input mode button on the front of the amp which shows , coax , analouge and auto according to the person on the phone it should also show optical?.

After going through several other options the last thing he suggested was to connect the optical cable to the front and then see if it worked on video 3 , which it did he suggested if it did work to ring sony uk , if it didn't work ring richer sounds.

Anyone know if this is a common fault/esign fault etc?.

I'm basically resigned to having to fork out for another amp , but can' really afford that at the minute having bought the LCD yesterday.
I'm assuming that sony will just say out of warranty sorry etc.

Any thoughts?


James

*Edit*

The amp switched itself off last night when watching a DVD , never dome that before.
 

JojoBar

Novice Member
I personnaly use this amp on Video1 with Optical input (for PS3 input) without any glitch ...
Is there any output configuration sound item for the panny ?
 

The latest video from AVForums

Podcast: CES 2021 Special - Sony, LG, Panasonic, Samsung, TCL and Hisense TV news and more...
Top Bottom